A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Nvidia Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

FX5200 and PcChips board



 
 
Thread Tools Display Modes
  #1  
Old August 10th 04, 11:20 PM
Des
external usenet poster
 
Posts: n/a
Default FX5200 and PcChips board

I have just assembled a new PC and used a PcChips M848ALU board and an
nVidia GeForce FX5200 128Mb DDR
And it keeps crashing on start up every time I put the cards drivers in.
A very fast sign comes and goes which I have finally seen and it says
''input signal is out of Range'' and ''please change signal timer''
Help please
des


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.736 / Virus Database: 490 - Release Date: 09/08/2004


  #2  
Old August 11th 04, 12:07 AM
Bill Crocker
external usenet poster
 
Posts: n/a
Default

It sounds like the scan frequency for your monitor, is set too high.
Possibly you have a LCD panel? If so, boot into Safe Mode, go into your
video card properties, and set the scan rate to 60Hz. Re-boot.

Bill Crocker


"Des" wrote in message
...
I have just assembled a new PC and used a PcChips M848ALU board and an
nVidia GeForce FX5200 128Mb DDR
And it keeps crashing on start up every time I put the cards drivers in.
A very fast sign comes and goes which I have finally seen and it says
''input signal is out of Range'' and ''please change signal timer''
Help please
des


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.736 / Virus Database: 490 - Release Date: 09/08/2004




  #3  
Old August 11th 04, 10:49 PM
Sleepy
external usenet poster
 
Posts: n/a
Default

I just rebuilt my system with a M848A from Ebuyer
and it was locking up in games. Ive downloaded a newer
AGP driver than the one on the disc and dropped the AGP speed from 8x to 4x
and its seems better. Not the most stable board Ive used and my first
experience with SiS chipsets.

"Des" wrote in message
...
I have just assembled a new PC and used a PcChips M848ALU board and an
nVidia GeForce FX5200 128Mb DDR
And it keeps crashing on start up every time I put the cards drivers in.
A very fast sign comes and goes which I have finally seen and it says
''input signal is out of Range'' and ''please change signal timer''
Help please
des


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.736 / Virus Database: 490 - Release Date: 09/08/2004




 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 12:25 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.