A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Nvidia Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Strange Message after updating GeForce2 MX/MX400 driver



 
 
Thread Tools Display Modes
  #1  
Old February 11th 04, 10:29 PM
external usenet poster
 
Posts: n/a
Default Strange Message after updating GeForce2 MX/MX400 driver

Using Windows Update on my XP Pro PC , I d/l and installed an updated
driver for my GeForce2 MX/MX 400 card.

This changed the driver from Version 4.4.0.3 of 02/05/2003 to Version
5.2.1.6 of 6/10/2003.

The P.C. seems to work OK after this upgrade but , if I now r.cl. on
the DesktopPropertiesSettingsAdvanced and now click on the GeForce2
MX tab I get an Error Box which has " nvcpl" in the blue header band
and , in the body of this is a large red X with the words "
Catastrophic Failure " and "OK"

iF "ok" is clicked the GeForce MX tab becomes blank and another white
box is displayed with a little "toggle switch " which , if "toggled"
simply makes the GeForce MX tab blank out all type on it .

After experiencing this , I rolled back the driver update and all
these symptoms no longer occurred .

Can anyone explain what is happening here ?

B.N.
--

to reply by e-mail remove "admiral_"
  #2  
Old February 12th 04, 12:34 AM
DaveW
external usenet poster
 
Posts: n/a
Default

The 5x.xx drivers are best used with the FX series cards. You're better off
trying the 45.23 driver for that older card. It's more stable.

--
DaveW



wrote in message
...
Using Windows Update on my XP Pro PC , I d/l and installed an updated
driver for my GeForce2 MX/MX 400 card.

This changed the driver from Version 4.4.0.3 of 02/05/2003 to Version
5.2.1.6 of 6/10/2003.

The P.C. seems to work OK after this upgrade but , if I now r.cl. on
the DesktopPropertiesSettingsAdvanced and now click on the GeForce2
MX tab I get an Error Box which has " nvcpl" in the blue header band
and , in the body of this is a large red X with the words "
Catastrophic Failure " and "OK"

iF "ok" is clicked the GeForce MX tab becomes blank and another white
box is displayed with a little "toggle switch " which , if "toggled"
simply makes the GeForce MX tab blank out all type on it .

After experiencing this , I rolled back the driver update and all
these symptoms no longer occurred .

Can anyone explain what is happening here ?

B.N.
--

to reply by e-mail remove "admiral_"



  #5  
Old February 13th 04, 06:35 AM
Paul Woodsford
external usenet poster
 
Posts: n/a
Default

Nvidia 53.3 and 53.6 are both compatible with the MX series of cards,
provided they are correctly installed and no files are left over from
previous, older versions of driver and/or software files.

Follow Roberts instructions for a fault free installation.

--
Paul Woodsford
Remove ****NOSPAMPLEASE**** to Reply
"Robert Gault" wrote in message
...
: wrote:
:
: Using Windows Update on my XP Pro PC , I d/l and installed an updated
: driver for my GeForce2 MX/MX 400 card.
:
: This changed the driver from Version 4.4.0.3 of 02/05/2003 to Version
: 5.2.1.6 of 6/10/2003.
:
: The P.C. seems to work OK after this upgrade but , if I now r.cl. on
: the DesktopPropertiesSettingsAdvanced and now click on the GeForce2
: MX tab I get an Error Box which has " nvcpl" in the blue header band
: and , in the body of this is a large red X with the words "
: Catastrophic Failure " and "OK"
:
: iF "ok" is clicked the GeForce MX tab becomes blank and another white
: box is displayed with a little "toggle switch " which , if "toggled"
: simply makes the GeForce MX tab blank out all type on it .
:
: After experiencing this , I rolled back the driver update and all
: these symptoms no longer occurred .
:
: Can anyone explain what is happening here ?
:
: B.N.
: --
:
: to reply by e-mail remove "admiral_"
:
: Given the nature of your problem, there is a good chance that the newer
: driver was not correctly installed. Rather than updating nVidia drivers,
: it is much better to switch to a generic VGA driver, uninstall the old
: nVidia drivers, and then install the new nVidia drivers.
:
: There is a small chance that the 52 series is not backwards compatible
: with your MX400 card.
:


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (
http://www.grisoft.com).
Version: 6.0.587 / Virus Database: 371 - Release Date: 12/02/2004


  #6  
Old February 13th 04, 03:21 PM
Tal Fucus
external usenet poster
 
Posts: n/a
Default

I'm using drivers 53.03 both on FX5200 and MX440 with no problems at all.

Tal


"Paul Woodsford"
paul.woodsford****NOSPAMPLEASE****@***NOSPAM***vi rgin.***NOSPAM***net
wrote in message ...
Nvidia 53.3 and 53.6 are both compatible with the MX series of cards,
provided they are correctly installed and no files are left over from
previous, older versions of driver and/or software files.

Follow Roberts instructions for a fault free installation.

--
Paul Woodsford
Remove ****NOSPAMPLEASE**** to Reply
"Robert Gault" wrote in message
...
: wrote:
:
: Using Windows Update on my XP Pro PC , I d/l and installed an updated
: driver for my GeForce2 MX/MX 400 card.
:
: This changed the driver from Version 4.4.0.3 of 02/05/2003 to Version
: 5.2.1.6 of 6/10/2003.
:
: The P.C. seems to work OK after this upgrade but , if I now r.cl. on
: the DesktopPropertiesSettingsAdvanced and now click on the GeForce2
: MX tab I get an Error Box which has " nvcpl" in the blue header band
: and , in the body of this is a large red X with the words "
: Catastrophic Failure " and "OK"
:
: iF "ok" is clicked the GeForce MX tab becomes blank and another white
: box is displayed with a little "toggle switch " which , if "toggled"
: simply makes the GeForce MX tab blank out all type on it .
:
: After experiencing this , I rolled back the driver update and all
: these symptoms no longer occurred .
:
: Can anyone explain what is happening here ?
:
: B.N.
: --
:
: to reply by e-mail remove "admiral_"
:
: Given the nature of your problem, there is a good chance that the newer
: driver was not correctly installed. Rather than updating nVidia drivers,
: it is much better to switch to a generic VGA driver, uninstall the old
: nVidia drivers, and then install the new nVidia drivers.
:
: There is a small chance that the 52 series is not backwards compatible
: with your MX400 card.
:


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (
http://www.grisoft.com).
Version: 6.0.587 / Virus Database: 371 - Release Date: 12/02/2004




 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postal Lottery: Turn $6 into $60,000 in 90 days, GUARANTEED Louis Overclocking AMD Processors 0 September 29th 03 11:17 PM
Postal Lottery: Turn $6 into $60,000 in 90 days, GUARANTEED @drian General 1 September 29th 03 11:16 PM
Turn $6 into $50,000 or more!! Here's how... Brad C. Overclocking 0 August 30th 03 02:29 AM
Turn $6 into $50,000 or more!! Here's how... Brad C. Overclocking AMD Processors 0 August 30th 03 02:28 AM
Turn $6 into $50,000 or more!! Here's how... Brad C. General 0 August 30th 03 02:27 AM


All times are GMT +1. The time now is 05:52 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.