A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Nvidia Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

4200 8x, "strange palette problem"



 
 
Thread Tools Display Modes
  #1  
Old July 22nd 03, 10:20 AM
3D - UVC
external usenet poster
 
Posts: n/a
Default 4200 8x, "strange palette problem"

hi.

my system:
p4 2.4Ghz, 800Mgz, overclocked to 3Ghz (250Mhz fsb) on a Asus p4p800, 1008
bios.
1Gb ram in dual 400Mhz channel.
cpu is rock solid...
Win XP+ sp2 (1213)

my problem:

i've an abit 4280 otes, randomly the color palette is "lost" and all the
color on my desktop become really "strange", sometime the videosignal is
completely lost and i've a black creen, even the system dosn't hang (the
system still is working and running with video darkned).

the problem is more frequent when i use 3d apps.

i'm using 40.72 modified driver + nvstrap driver (i need softquadro).

videocard is not overclocked.

any suggestion?

thanks.

marco


  #2  
Old July 23rd 03, 01:10 PM
Jerry
external usenet poster
 
Posts: n/a
Default

Are you overclocking your PCI/AGP Bus? There is an option to lock it at 66/33!
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange LCD problem George and John Ati Videocards 0 October 26th 04 01:36 AM
Problem with strange graphic mode in boot. Tobias Johansson Matrox Videocards 2 May 19th 04 09:16 PM
Maxtor200GB HD Failed, very strange problem Max General 6 January 31st 04 02:28 AM
Strange overheating problem KeithM Asus Motherboards 4 November 25th 03 01:39 PM
Strange Legacy Problem Barry Watzman Asus Motherboards 5 August 4th 03 09:32 PM


All times are GMT +1. The time now is 05:02 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright ©2004-2022 HardwareBanter.
The comments are property of their posters.