A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Motherboards » Gigabyte Motherboards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

GA 8SQ800 dead BIOS?



 
 
Thread Tools Display Modes
  #1  
Old August 19th 03, 04:54 AM
Ronny
external usenet poster
 
Posts: n/a
Default GA 8SQ800 dead BIOS?

I cannot boot my system. I get an error message to the effect of:

Award Bootblock BIOS v1.0

BIOS ROM checksum error
Detecting floppy drive A media...
Insert system dusk and press enter

I think my BIOS is either corrupt (virus?) or damaged. A new battery did
nothing. I also cannot flash it because It's own software doesn't recognize
it. Any suggestions to a fix or is my mobo a paperweight? It's only 4 months
old!!

Thanks

Ronny


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Alert at bootup Katy Asus Motherboards 3 September 24th 04 01:43 PM
Large Hard Drive & BIOS upgrade problems Lago Jardin Overclocking 10 June 13th 04 12:56 AM
Dead A7V333 after BIOS flash Dragula Asus Motherboards 6 December 1st 03 12:43 PM
BIOS dead Frank General 1 July 4th 03 01:22 AM


All times are GMT +1. The time now is 06:39 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.