A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Processors » AMD x86-64 Processors
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

WinXP64 1218 and ATI X800Pro video card



 
 
Thread Tools Display Modes
  #1  
Old August 21st 04, 04:28 AM
KMS
external usenet poster
 
Posts: n/a
Default WinXP64 1218 and ATI X800Pro video card


Hi,

Just gave a shot to this 64bit Windows... Running Athlon3500 on Asus A8V.

Everything else (except had to install regular PATA disk to set up this
windows...) went smooth but the ATI video card drivers do not install. I did
read from Anandtech that they too had a problem with X800 hardware.

The question: Anyone there having the X800 beta drivers working with
WindowsXP 64-bit edition? If so, how did you do it?

Thanks for any help or tips!
KMS


  #2  
Old August 21st 04, 05:58 AM
Jason Cothran
external usenet poster
 
Posts: n/a
Default


"KMS" wrote in message
news:[email protected]_s53...
|
| Hi,
|
| Just gave a shot to this 64bit Windows... Running Athlon3500 on Asus A8V.
|
| Everything else (except had to install regular PATA disk to set up this
| windows...) went smooth but the ATI video card drivers do not install. I
did
| read from Anandtech that they too had a problem with X800 hardware.
|
| The question: Anyone there having the X800 beta drivers working with
| WindowsXP 64-bit edition? If so, how did you do it?
|

I am sure you did, but just to make sure, you did attempt the 64-bit ATI
drivers right, not the regular 32-bit ones?


  #3  
Old August 21st 04, 04:32 PM
KMS
external usenet poster
 
Posts: n/a
Default


"Jason Cothran" wrote in message
...

"KMS" wrote in message
news:[email protected]_s53...
|
| Hi,
|
| Just gave a shot to this 64bit Windows... Running Athlon3500 on Asus

A8V.
|
| Everything else (except had to install regular PATA disk to set up this
| windows...) went smooth but the ATI video card drivers do not install. I
did
| read from Anandtech that they too had a problem with X800 hardware.
|
| The question: Anyone there having the X800 beta drivers working with
| WindowsXP 64-bit edition? If so, how did you do it?
|

I am sure you did, but just to make sure, you did attempt the 64-bit ATI
drivers right, not the regular 32-bit ones?

Thanks for the reminder... Yes, I did download the Windows 64-bit Beta
drivers... The control panel does install but the drivers do not.

Here is the link to Anandtech article:
http://www.anandtech.com/video/showdoc.aspx?i=2085&p=2


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 07:18 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.