A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Processors » AMD x86-64 Processors
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

New bios for S755max



 
 
Thread Tools Display Modes
  #1  
Old April 12th 04, 01:10 AM
Wes Newell
external usenet poster
 
Posts: n/a
Default New bios for S755max

New bios (A2) includes Cool n' Quiet Option. The link on the website is
screwed up but it can be found at
ftp://IP/BIOS/S755MAX/755MAXA2.BIN

Their link show's something like ftp://IP/BIOS/755MAX/755MAXA2BIN. And
the upper case /BIOS dir doesn't show up in some browsers. I've notified
them, but probably won't be fixed for a while.

Support new version ID support I/O chip and backward compatible old version.
Change default year setting from 2003 to 2004 after end-user clear CMOS.
Support AMD K8 Cool'n Quiet function.(For S755MAX)

--
Abit KT7-Raid (KT133) Tbred B core CPU @2400MHz (24x100FSB)
http://mysite.verizon.net/res0exft/cpu.htm
  #2  
Old April 12th 04, 02:24 AM
DougH
external usenet poster
 
Posts: n/a
Default

Wes,

I was in the middle of an ISP change the last two weeks and missed any
updates you might have posted about troubles you were having with your new
board... not being able to install Windows properly or something along that
line. I'm assuming that you got them straightened out?

DougH



  #3  
Old April 12th 04, 08:39 AM
Wes Newell
external usenet poster
 
Posts: n/a
Default

On Mon, 12 Apr 2004 10:24:01 +0900, DougH wrote:

Wes,

I was in the middle of an ISP change the last two weeks and missed any
updates you might have posted about troubles you were having with your new
board... not being able to install Windows properly or something along that
line. I'm assuming that you got them straightened out?


No major problems. W98 works ok. I have even tried installing WXP64 yet
and probably won't unless I get bored. I run Linux and Mdk 9.2 64 istalled
fine and worked except I couldn't find a flash for the browsers and
there's still no support for the raid controller and i had to recompile
the kernal to get UDMA turned on for the 5513 controller. But as far as
the board goes, it works well in 32bit mode.

--
Abit KT7-Raid (KT133) Tbred B core CPU @2400MHz (24x100FSB)
http://mysite.verizon.net/res0exft/cpu.htm
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Downgrading the BIOS of my p4p800-vm...possible? KILOWATT General 3 January 2nd 04 09:37 PM
Soltek SL-75FRN2-L BIOS flashing problem Ante Lazarusic General 4 October 23rd 03 02:22 PM
PSU kills bios!? Michael General 15 October 7th 03 02:15 PM
BIOS Gricalus General 3 July 13th 03 12:07 PM
bios hung while flashing mdp General 1 June 23rd 03 11:18 AM


All times are GMT +1. The time now is 08:34 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.