A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » System Manufacturers & Vendors » Compaq Servers
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

moved drives, lost config: smart-2/p raid 1



 
 
Thread Tools Display Modes
  #1  
Old October 28th 03, 01:56 AM
Michael Grigoni
external usenet poster
 
Posts: n/a
Default moved drives, lost config: smart-2/p raid 1

Greetings:

We had two drives at ID 0 and 1 configured as RAID 1 on
a smart-2/p controller; I needed to work with this file
system from another o/s so I removed these drives (set
them aside) and installed two new drives in ID 0 and 1
and configured the controller for RAID 0 on them. I
then did an o/s install on this logical drive and later
reinstalled the two original drives in ID 2 and 3; the
old drives were recognized as a second logical drive
and I was able to mount that existing file system.

Now I need to return the original drives to their original
IDs but the controller complains that the drives have
been moved.

Can I use the ACU to rebuild the original configuration without
losing the data on the original array?

Proliant 5000, BIOS E16 04/30/99; SMART-2/P Rev B v4.48

All replies appreciated.

Michael Grigoni
Cybertheque Museum
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
IDE RAID Ted Dawson Asus Motherboards 29 September 21st 04 03:39 AM
How Create SATA RAID 1 with current install? Mr Mister Asus Motherboards 8 July 25th 04 10:46 PM
P4P800DLX from non-raid to raid Splitskull Asus Motherboards 2 June 2nd 04 10:51 AM
help with motherboard choice S.Boardman General 30 October 20th 03 10:23 PM
With P4C800 Deluxe I don't need to add Ata Driver System? Fogar Asus Motherboards 7 June 27th 03 11:22 PM


All times are GMT +1. The time now is 08:41 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.