A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Nvidia Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

gforce4 mx4000 glitches?



 
 
Thread Tools Display Modes
  #1  
Old January 9th 05, 02:02 AM
DaveL
external usenet poster
 
Posts: n/a
Default gforce4 mx4000 glitches?

What do you mean by "mess up badly"? What does it do? Lock up the
computer?

DaveL


"jankin" wrote in message
...
IN a win2K system on an asus mobo, the nvidia card is running a bios
of 4.18.20.36, and I have directX 9.0c installed, and I'm running the
6693 drivers. Normal desktop is fine, most games are fine, however -
occasionally MYST IV - revelation and URU mess up badly. Refresh
rate doesn't seem to matter (60, 70 or 72 Hz), resolution doesn't
seem to matter (I normaly run at 1280x1024). The only cure is a cold
reboot.

Is there a decent diagnostic program out there that will let me
troubleshoot this card? Thanks




  #2  
Old January 9th 05, 04:43 PM
DaveL
external usenet poster
 
Posts: n/a
Default

Make sure the games are patched. You should make sure you have adequate
case ventilation. Do the games support DX7 hardware? If that does not help
try a newer beta driver.
http://downloads.guru3d.com/download.php?id=10

DaveL


"jankin" wrote in message
...
In article ,
says...
What do you mean by "mess up badly"? What does it do? Lock up the
computer?


In Uru, the scene can break up, or the displayed 3D shapes suddenly
appear covered (textures replaced) in tiny multicolored
triangles/rectangles. Areas that should have textures displayed upon
them appear to be "snowfields" (white), which depending on the
avatar's movement, may suddently fill in. Colors are severely off.
In Myst IV, the opening menu fails to show the background graphic or
the cursor, but does show the hotspots (which work). The computer
does not lock up, but occasionally I have to have the task manager
stop the program. Once it has shown this behavior, it will continue
to show it until I power cycle. So it's something subtle, since
win2K thinks that all works fine, and dxdiag also reports no
problems, and the desktop and other programs, including games, azlso
work fine. Now Uru and Myst IV are claimed to really push the
envelope of this card, since they insist on dx9 and openGL 1.4 (which
this card claims to support). This is why I asked for a diagnostic
utility that would exercise the card to determine if I had hardware
or software issues. That it is intermittant leans me towards
hardware, but I need to "prove" that before I junk the card. The ubi
support site personnel haven't been able to help much either.
Thanks.


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ASUS A8V Deluxe & NVidia MX4000 AGP - No Video at POST [email protected] Asus Motherboards 2 February 14th 05 06:07 PM
Geforce MX4000 vs MX440 Gian Carlo Nvidia Videocards 4 January 5th 05 05:24 AM
MX4000 - a new low Jeremy Stanley Nvidia Videocards 9 November 6th 04 01:54 AM
Problems with Nvidia GForce4 440MMX 128Mb Major ChrisB Nvidia Videocards 4 August 3rd 04 06:56 PM
Nvidia MX4000 - Very ODD New Product Darthy Nvidia Videocards 12 February 11th 04 10:11 AM


All times are GMT +1. The time now is 10:21 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.