A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Nvidia Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

New card just displays vertical lines



 
 
Thread Tools Display Modes
  #1  
Old September 25th 04, 09:03 AM
Neil
external usenet poster
 
Posts: n/a
Default New card just displays vertical lines

I just fitted a new 5700 card (Xpert Vision Geforce FX5700 128mb TV DVI),
and after restarting all I get on my screen are a mass of vertical colour
lines of various patterns. That happens right from the start of the
reboot, i.e. I see no BIOS startup or anything, and have no opportunity to
check/change BIOS or any other settings. I can hear that XP starts up OK,
but just can't see it.

I assume this is not driver or anything else software related, but a faulty
card?

I've taken it out and put it back several times to ensure it was correctly
in the AGP slot, and checked the monitor connection of course. If I
reinstate my old Gefore GTS2 card, all is fine, repeatedly.

Is there anything I can do except return this to my vendor to swap (Novatech
in the UK) on Monday?

Neil


  #2  
Old September 27th 04, 07:43 PM
CapFusion
external usenet poster
 
Posts: n/a
Default


"Neil" wrote in message
...
I just fitted a new 5700 card (Xpert Vision Geforce FX5700 128mb TV DVI),
and after restarting all I get on my screen are a mass of vertical colour
lines of various patterns. That happens right from the start of the
reboot, i.e. I see no BIOS startup or anything, and have no opportunity to
check/change BIOS or any other settings. I can hear that XP starts up OK,
but just can't see it.

I assume this is not driver or anything else software related, but a
faulty card?

I've taken it out and put it back several times to ensure it was correctly
in the AGP slot, and checked the monitor connection of course. If I
reinstate my old Gefore GTS2 card, all is fine, repeatedly.

Is there anything I can do except return this to my vendor to swap
(Novatech in the UK) on Monday?

Neil

Return for exchange or RMA

CapFusion,...



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PCI PVR card for use with Dish Network DBS? Dave C. Homebuilt PC's 4 June 21st 04 07:03 PM
A graphics card with video capture Hupjack Homebuilt PC's 14 April 7th 04 09:15 PM
TV tuner card for LCD Stacey General 15 April 4th 04 03:06 AM
A7N266-E Crashing during games on XP. Sound card related? weems Asus Motherboards 11 January 7th 04 02:24 AM
Crash with vertical lines A7n8xd w/ AIW 8500DV mage Asus Motherboards 2 November 28th 03 02:43 AM


All times are GMT +1. The time now is 12:29 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.