A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Nvidia Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

FX5200 wont accept any driver



 
 
Thread Tools Display Modes
  #1  
Old September 19th 04, 12:21 AM
Paul Wickham
external usenet poster
 
Posts: n/a
Default FX5200 wont accept any driver

needed to do a reinstall on sons machine which was working perfectly after
demo of myst seemed to cause stability problems after uninstall and full
registry clean up with regards to myst. Perfect new install of windows all
devices detected except card which is denitrified as VGA compatible as usual
giving usual quality screen in all resolutions despite no monitor showing in
device manager or a "specific" card. Soon as I load any driver tried 44's
50's 60 series reboots as required goes through partial boot windows logo is
seen in beautiful resolution then you hear several clicks and monitor goes
into either standby or power save with on light flashing reboot it just does
the same. Uninstall driver it goes back to vga save mode as a "non
recognised" card but all resolutions available which makes me think its not
the card monitor works perfect on my fx at all resolutions 8 new reinstalls
and outcome is always the same. also tried clean install followed by sp2 as
soon as it rebooted loading a default Microsoft driver believe it was a 56
series it bombs out still can going into safe mode and shows driver loaded
and at the same time it recognises the monitor and installs it. could it be
that by not detecting a monitor initially its overdriving itself please help
someone must have had this problem thanks in advance


  #2  
Old September 27th 04, 04:01 AM
Brian Thompson
external usenet poster
 
Posts: n/a
Default

Paul Wickham wrote:

needed to do a reinstall on sons machine which was working perfectly after
demo of myst seemed to cause stability problems after uninstall and full
registry clean up with regards to myst. Perfect new install of windows all
devices detected except card which is denitrified as VGA compatible as usual
giving usual quality screen in all resolutions despite no monitor showing in
device manager or a "specific" card. Soon as I load any driver tried 44's
50's 60 series reboots as required goes through partial boot windows logo is
seen in beautiful resolution then you hear several clicks and monitor goes
into either standby or power save with on light flashing reboot it just does
the same. Uninstall driver it goes back to vga save mode as a "non
recognised" card but all resolutions available which makes me think its not
the card monitor works perfect on my fx at all resolutions 8 new reinstalls
and outcome is always the same. also tried clean install followed by sp2 as
soon as it rebooted loading a default Microsoft driver believe it was a 56
series it bombs out still can going into safe mode and shows driver loaded
and at the same time it recognises the monitor and installs it. could it be
that by not detecting a monitor initially its overdriving itself please help
someone must have had this problem thanks in advance




maybe removing your unrecognized vga card in the device manager and
rebooting will cause it to recognize your nvidia card.
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
pc problems after g card upgrade + sp2 ben reed Homebuilt PC's 9 November 30th 04 01:04 AM
my new mobo o/c's great rockerrock Overclocking AMD Processors 9 June 30th 04 08:17 PM
Latest Omega Driver Question BRH Ati Videocards 2 June 1st 04 06:54 PM
AIW 9800pro and Age of Conquerors = Black screen axexango Ati Videocards 2 February 29th 04 04:11 PM
Driver update for old graphics card Simon Nvidia Videocards 5 December 30th 03 12:05 PM


All times are GMT +1. The time now is 12:22 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.