A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Nvidia Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Geforce2 mx200 driver



 
 
Thread Tools Display Modes
  #1  
Old October 23rd 03, 05:45 PM
Elouan Le Bretton
external usenet poster
 
Posts: n/a
Default Geforce2 mx200 driver

I have a Creative Gefore2 mx200, installed on a Abit Kt7a and a Athlon 1GHz.
And I use W2000.
I can't update my card with the latest nvidia drivers: windows would tell
the peripheric can't start, and it runs in VGA mode. I've been in contact
with creative technical support but they couldn't help. Has anyone
experienced this problem?
An other question I have : has anyone have a nice nvidia driver version that
runs smooth and stable on this card? I'd like to install it and never bother
again with drivers (cause I now run on Windows 2000 generic drivers, and I
fear I'm losing performances)


  #2  
Old October 23rd 03, 08:28 PM
Biz
external usenet poster
 
Posts: n/a
Default

All versions work fine on the GF2 MX400 that I use, except for a small speed
difference the cards are virtually identical. I prefer to use the 30.82's
or the 45.23's for Win2K. You're probalby doing something wrong, or have a
system problem that is giving you problems. Its not the drivers, they work
fine if you install them correctly.
"Elouan Le Bretton" wrote in message
...
I have a Creative Gefore2 mx200, installed on a Abit Kt7a and a Athlon

1GHz.
And I use W2000.
I can't update my card with the latest nvidia drivers: windows would tell
the peripheric can't start, and it runs in VGA mode. I've been in contact
with creative technical support but they couldn't help. Has anyone
experienced this problem?
An other question I have : has anyone have a nice nvidia driver version

that
runs smooth and stable on this card? I'd like to install it and never

bother
again with drivers (cause I now run on Windows 2000 generic drivers, and I
fear I'm losing performances)




 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Game freezes system - possible ATI issue? Blaedmon Ati Videocards 1 February 12th 05 05:20 PM
pc problems after g card upgrade + sp2 ben reed Homebuilt PC's 9 November 30th 04 01:04 AM
New Radeon 9600 Pro - No Direct3D support? Scott Smith Ati Videocards 7 September 28th 04 04:50 PM
FPS Really LOW - Whats Wrong? John W. Ati Videocards 5 January 20th 04 08:09 AM
parhelia w/ 3 monitors tony wong Matrox Videocards 16 September 12th 03 03:59 AM


All times are GMT +1. The time now is 10:31 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.