A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Nvidia Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Halo on Ti4200 - green Sniper Scope



 
 
Thread Tools Display Modes
  #1  
Old October 23rd 03, 07:03 AM
Darthy
external usenet poster
 
Posts: n/a
Default Halo on Ti4200 - green Sniper Scope

When playing HALO (Demo version - available from M$ website) on my
system, when i switch to ZOOM mode for the sniper rifle - the viewer
is basiclly ALL GREEN.

There is some nore HUD data that looks fine (like arrow showing my
team, etc)... and I tried to ZOOM in and out... but it stays the same
solid color.


--
Remember when real men used Real computers!?
When 512K of video RAM was a lot!

Death to Palladium & WPA!!
  #2  
Old October 23rd 03, 07:30 AM
Steve D
external usenet poster
 
Posts: n/a
Default

thats because you are using the night vision scope...read the manual


"Darthy" wrote in message
...
When playing HALO (Demo version - available from M$ website) on my
system, when i switch to ZOOM mode for the sniper rifle - the viewer
is basiclly ALL GREEN.

There is some nore HUD data that looks fine (like arrow showing my
team, etc)... and I tried to ZOOM in and out... but it stays the same
solid color.


--
Remember when real men used Real computers!?
When 512K of video RAM was a lot!

Death to Palladium & WPA!!



  #3  
Old October 23rd 03, 08:49 AM
Stoneskin
external usenet poster
 
Posts: n/a
Default

Darthy left a note on my windscreen which said:

When playing HALO (Demo version - available from M$ website) on my
system, when i switch to ZOOM mode for the sniper rifle - the viewer
is basiclly ALL GREEN.

There is some nore HUD data that looks fine (like arrow showing my
team, etc)... and I tried to ZOOM in and out... but it stays the same
solid color.


Night vision scope. Press the 'torch' button when zoomed in to turn it
on or off.
--

Stoneskin

[Insert sig here]
  #4  
Old October 23rd 03, 09:39 AM
Nick (no dashes)
external usenet poster
 
Posts: n/a
Default

Darthys Sig:
--
Remember when real men used Real computers!?
When 512K of video RAM was a lot!

Death to Palladium & WPA!!


Nick says:

My arse. My first REAL computer (I was 7) had 3.5k of total ram. Step
forward 10 years and I was excited when I got a computer with 512k ram.

Forget this half meg of VIDEO ONLY ram.

  #5  
Old October 24th 03, 09:27 AM
Nada
external usenet poster
 
Posts: n/a
Default

Darthy wrote:
When playing HALO (Demo version - available from M$ website) on my
system, when i switch to ZOOM mode for the sniper rifle - the viewer
is basiclly ALL GREEN.


The Incredible HULK has been seen leaping all around the ring world
and farting green fog.
  #7  
Old October 24th 03, 11:05 AM
Darthy
external usenet poster
 
Posts: n/a
Default

On Wed, 22 Oct 2003 23:30:40 -0700, "Steve D"
wrote:

thats because you are using the night vision scope...read the manual


No manal came with the DEMO...

The README file refered to troubleshooting and such.... no story or
anything.


--
Remember when real men used Real computers!?
When 512K of video RAM was a lot!

Death to Palladium & WPA!!
  #8  
Old October 24th 03, 11:08 AM
Darthy
external usenet poster
 
Posts: n/a
Default

On Thu, 23 Oct 2003 18:39:53 +1000, "Nick (no dashes)"
wrote:

Nick says:

My arse. My first REAL computer (I was 7) had 3.5k of total ram. Step
forward 10 years and I was excited when I got a computer with 512k ram.

Forget this half meg of VIDEO ONLY ram.


So.... you're saying you OWNED an Commodore (chicklips) VIC-20 as well


8 amazing colors
22 column by 20 rows
3 voices that wen BEEP like (blew away AppleII)

I had dreams of getting the 8k RAM card for it... but got the C=128
instead. My Amiga 1000 had 512mb... getting 2mb for it ROCKED.


--
Remember when real men used Real computers!?
When 512K of video RAM was a lot!

Death to Palladium & WPA!!
  #9  
Old October 24th 03, 11:11 AM
Andrew
external usenet poster
 
Posts: n/a
Default

On Fri, 24 Oct 2003 10:08:41 GMT, Darthy
wrote:

8 amazing colors
22 column by 20 rows
3 voices that wen BEEP like (blew away AppleII)

Luxury! My first machine was a ZX81, 1K of memory (shared with frame
buffer), no colour, no sound! :-)
--
Andrew. To email unscramble & remove spamtrap.
Help make Usenet a better place: English is read downwards,
please don't top post. Trim messages to quote only relevent text.
Check groups.google.com before asking a question.
  #10  
Old October 24th 03, 08:28 PM
Darthy
external usenet poster
 
Posts: n/a
Default

On Thu, 23 Oct 2003 08:49:59 +0100, Stoneskin wrote:

Darthy left a note on my windscreen which said:

When playing HALO (Demo version - available from M$ website) on my
system, when i switch to ZOOM mode for the sniper rifle - the viewer
is basiclly ALL GREEN.

There is some nore HUD data that looks fine (like arrow showing my
team, etc)... and I tried to ZOOM in and out... but it stays the same
solid color.


Night vision scope. Press the 'torch' button when zoomed in to turn it
on or off.


er... thats not it... Flash light/torch button... I get greenish
rather than brownish flat colors.

Again.. when using the rocket launcher and Sniper rifle on the DEMO
game - when pressing the ZOOM button - all I see is 1 single shade of
color. Like ALL BROWN (ground) all green (grass) all blue (sky). the
zoom factor says x2. HUD data looks fine... but nothing to see.

This is the whole screen.

Using the 45.xx drivers. Ti4200

When I used 5x.xx drivers, other games would not work correctly...
crash out all together.


--
Remember when real men used Real computers!?
When 512K of video RAM was a lot!

Death to Palladium & WPA!!
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New card or new system? help xyz Ati Videocards 20 June 9th 04 12:52 AM
UT2004 - Looking Good and how it compared to HALO Darthy Ati Videocards 7 February 13th 04 09:24 AM
Halo and FX 5900 cheezemurda Nvidia Videocards 54 November 21st 03 08:52 AM
Halo: NightScope gives me black, not green... Rieper Ati Videocards 4 October 12th 03 08:00 PM
GF4 MX440 and Ti4200 - low scores in 3DMark Dejanews Nvidia Videocards 14 September 22nd 03 10:34 AM


All times are GMT +1. The time now is 10:18 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.