A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Nvidia Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

GF3 ti 200 and flash lockups, Please help??????



 
 
Thread Tools Display Modes
  #1  
Old October 22nd 03, 07:30 PM
J
external usenet poster
 
Posts: n/a
Default GF3 ti 200 and flash lockups, Please help??????

My system still randomly locks up whilst viewing flash animations on
websites? HELLLLLLLPPPPPPP... This is driving me insane!!!

It has been suggested (see below) that the problem lies with the VIA chipset
(my motherboard) and the GF 3 ti200 Graphics card that I have. I've updated
my system with the latest via 4 in 1's but the problem still persists.

Has anyone else experienced this, got a solutions to it.

Please suggest anything..............

thanks,

Jon

Installed the latest 4 in 1 drivers from viaarena but the problem just
occured a few minutes ago?

Any more ideas about this one?


I think is is either flash or graphics card related. The crash always
appears when viewing flash content (e.g adverts loading, playing flash
games.

It's annoying the hell out of me and would be nice to fix it (I'm sure the
fact I have a VIA chipset is the reason behind it all- I think I'll be Intel
all the way next time I build a machine!!)

Jon.

-------------------------------------
ok thanks, I'll give it a try!!

Jon.

"Mike Tomlinson" wrote in message
...
In article , J
I also had this same problem on the same PC but when running Win98SE.

Any clues.


If your mobo has a VIA chipset, install the latest 4-in-1 drivers.
www.viaarena.com.

had this exact same problem today with a Nvidia TNT2 M64 and
KT400/XP2500.

--
A. Top posters.
Q. What's the most annoying thing on Usenet?



---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.525 / Virus Database: 322 - Release Date: 09/10/2003




----------------------------------------

In article , J
I also had this same problem on the same PC but when running Win98SE.

Any clues.


If your mobo has a VIA chipset, install the latest 4-in-1 drivers.
www.viaarena.com.

had this exact same problem today with a Nvidia TNT2 M64 and
KT400/XP2500.

--
A. Top posters.
Q. What's the most annoying thing on Usenet?

----------------------------------

Basically my Windows 2000 system locks up several times a day whilst viewing
flash content (e.g banners on websites). The time it crashes is fairly
random. I think now it has been traced to a GFX card driver problem (ruled
out background software now)

I have a Geforce 3 ti200 and are using 44.03 drivers. Everything else with
the card is ok games etc.... It does lockup when viewing flash content off
the web (not all the time) e.g using macromedia flash MX. It's just always
when flash content is being show (a slight corruption of the flash movie can
also be seen- which suggest this is the reason for the whole lockup)

Anyone else vouch for this same problem and how to correct it.

I also had this same problem on the same PC but when running Win98SE.

Any clues.


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.521 / Virus Database: 319 - Release Date: 23/09/2003


  #2  
Old October 22nd 03, 09:12 PM
phobos
external usenet poster
 
Posts: n/a
Default

J wrote:
My system still randomly locks up whilst viewing flash animations on
websites? HELLLLLLLPPPPPPP... This is driving me insane!!!

It has been suggested (see below) that the problem lies with the VIA chipset
(my motherboard) and the GF 3 ti200 Graphics card that I have. I've updated
my system with the latest via 4 in 1's but the problem still persists.

Has anyone else experienced this, got a solutions to it.

Please suggest anything..............

thanks,

Jon

Installed the latest 4 in 1 drivers from viaarena but the problem just
occured a few minutes ago?

Any more ideas about this one?


I think is is either flash or graphics card related. The crash always
appears when viewing flash content (e.g adverts loading, playing flash
games.

It's annoying the hell out of me and would be nice to fix it (I'm sure the
fact I have a VIA chipset is the reason behind it all- I think I'll be Intel
all the way next time I build a machine!!)

Jon.

-------------------------------------
ok thanks, I'll give it a try!!

Jon.

"Mike Tomlinson" wrote in message
...

In article , J

I also had this same problem on the same PC but when running Win98SE.

Any clues.


If your mobo has a VIA chipset, install the latest 4-in-1 drivers.
www.viaarena.com.

had this exact same problem today with a Nvidia TNT2 M64 and
KT400/XP2500.

--
A. Top posters.
Q. What's the most annoying thing on Usenet?




---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.525 / Virus Database: 322 - Release Date: 09/10/2003




----------------------------------------

In article , J

I also had this same problem on the same PC but when running Win98SE.

Any clues.



If your mobo has a VIA chipset, install the latest 4-in-1 drivers.
www.viaarena.com.

had this exact same problem today with a Nvidia TNT2 M64 and
KT400/XP2500.

--
A. Top posters.
Q. What's the most annoying thing on Usenet?

----------------------------------

Basically my Windows 2000 system locks up several times a day whilst viewing
flash content (e.g banners on websites). The time it crashes is fairly
random. I think now it has been traced to a GFX card driver problem (ruled
out background software now)

I have a Geforce 3 ti200 and are using 44.03 drivers. Everything else with
the card is ok games etc.... It does lockup when viewing flash content off
the web (not all the time) e.g using macromedia flash MX. It's just always
when flash content is being show (a slight corruption of the flash movie can
also be seen- which suggest this is the reason for the whole lockup)

Anyone else vouch for this same problem and how to correct it.

I also had this same problem on the same PC but when running Win98SE.

Any clues.


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.521 / Virus Database: 319 - Release Date: 23/09/2003



This could be related to the old MWQ bug (pci latency). Try
uninstalling your current Via's, install the old 4-in-1 version
4.40a(p3) (which had the latency patch), and then upgrade to the latest
Hyperions.

The newer drivers don't set the proper register and on some boards
unless properly set, it'll cause lockups in certain apps and games.

Older driver sets are listed under the main download page at viaarena.com.

  #3  
Old October 22nd 03, 09:47 PM
J
external usenet poster
 
Posts: n/a
Default

thankyou for your help I'll give that a go!!

J
"phobos" wrote in message
...
J wrote:
My system still randomly locks up whilst viewing flash animations on
websites? HELLLLLLLPPPPPPP... This is driving me insane!!!

It has been suggested (see below) that the problem lies with the VIA

chipset
(my motherboard) and the GF 3 ti200 Graphics card that I have. I've

updated
my system with the latest via 4 in 1's but the problem still persists.

Has anyone else experienced this, got a solutions to it.

Please suggest anything..............

thanks,

Jon

Installed the latest 4 in 1 drivers from viaarena but the problem just
occured a few minutes ago?

Any more ideas about this one?


I think is is either flash or graphics card related. The crash always
appears when viewing flash content (e.g adverts loading, playing flash
games.

It's annoying the hell out of me and would be nice to fix it (I'm sure

the
fact I have a VIA chipset is the reason behind it all- I think I'll be

Intel
all the way next time I build a machine!!)

Jon.

-------------------------------------
ok thanks, I'll give it a try!!

Jon.

"Mike Tomlinson" wrote in message
...

In article , J

I also had this same problem on the same PC but when running Win98SE.

Any clues.

If your mobo has a VIA chipset, install the latest 4-in-1 drivers.
www.viaarena.com.

had this exact same problem today with a Nvidia TNT2 M64 and
KT400/XP2500.

--
A. Top posters.
Q. What's the most annoying thing on Usenet?




---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.525 / Virus Database: 322 - Release Date: 09/10/2003




----------------------------------------

In article , J

I also had this same problem on the same PC but when running Win98SE.

Any clues.



If your mobo has a VIA chipset, install the latest 4-in-1 drivers.
www.viaarena.com.

had this exact same problem today with a Nvidia TNT2 M64 and
KT400/XP2500.

--
A. Top posters.
Q. What's the most annoying thing on Usenet?

----------------------------------

Basically my Windows 2000 system locks up several times a day whilst

viewing
flash content (e.g banners on websites). The time it crashes is fairly
random. I think now it has been traced to a GFX card driver problem

(ruled
out background software now)

I have a Geforce 3 ti200 and are using 44.03 drivers. Everything else

with
the card is ok games etc.... It does lockup when viewing flash content

off
the web (not all the time) e.g using macromedia flash MX. It's just

always
when flash content is being show (a slight corruption of the flash movie

can
also be seen- which suggest this is the reason for the whole lockup)

Anyone else vouch for this same problem and how to correct it.

I also had this same problem on the same PC but when running Win98SE.

Any clues.


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.521 / Virus Database: 319 - Release Date: 23/09/2003



This could be related to the old MWQ bug (pci latency). Try
uninstalling your current Via's, install the old 4-in-1 version
4.40a(p3) (which had the latency patch), and then upgrade to the latest
Hyperions.

The newer drivers don't set the proper register and on some boards
unless properly set, it'll cause lockups in certain apps and games.

Older driver sets are listed under the main download page at viaarena.com.



---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.525 / Virus Database: 322 - Release Date: 09/10/2003


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 04:28 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.