A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Nvidia Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Connecting pc to tv (via video out) I get no sound



 
 
Thread Tools Display Modes
  #1  
Old August 14th 03, 12:12 AM
Tea Nes
external usenet poster
 
Posts: n/a
Default Connecting pc to tv (via video out) I get no sound

I get video on the tv but no sound. I use the lineout on my soundcard to
connect to the tv or the plug I use for my speakers?


  #2  
Old August 14th 03, 05:57 AM
Robert Bindler
external usenet poster
 
Posts: n/a
Default

On Thu, 14 Aug 2003 01:18:31 +0000 (UTC), Alan
wrote:

id suggest you use your speakers
works fine for me
using geforce 4 mx 440 pci 40.72 drivers

alan

"Tea Nes" wrote in message
ble.rogers.com...
I get video on the tv but no sound. I use the lineout on my soundcard
to
connect to the tv or the plug I use for my speakers?






Do your speakers have a headphone jack on the front?

I fashioned a cable with both audio connectors (red, white) on one side,
and a standard stereo headphone plug on the other. When I want to watch
movies on my tv, I connect the headphone part into the headphone jack on my
speakers (its easier than the back). The other side goes connected to the
tv like any other a/v device. Works perfectly.

--
eel Tech
http://someguy456.computed.net/
  #3  
Old August 14th 03, 09:53 AM
Daniel Crichton
external usenet poster
 
Posts: n/a
Default

Tea Nes wrote:
I get video on the tv but no sound. I use the lineout on my
soundcard to connect to the tv or the plug I use for my speakers?


I have a 3.5mm jack splitter on my speaker connector on the soundcard (mine
only has speakers out, line in, and microphone), and a 3.5mm to 2xRCA cable.
I have one 3.5mm output on the splitter connected to my PC speakers, and the
other to the 2xRCA cable to then hook up to the RCA audio connectors on my
SCART cable (with the composite video connected to my GF VIVO cable RCA
output). This way I don't have to mess around changing cables, and I can
have sound via the PC speakers and/or the TV.

Dan


  #4  
Old August 14th 03, 05:49 PM
Tea Nes
external usenet poster
 
Posts: n/a
Default

Wait my bad, i was connecting it to sound out. But on the sound in, it only
says mono. My tv is old eh?

"Daniel Crichton" wrote in message
. ..
Tea Nes wrote:
I get video on the tv but no sound. I use the lineout on my
soundcard to connect to the tv or the plug I use for my speakers?


I have a 3.5mm jack splitter on my speaker connector on the soundcard

(mine
only has speakers out, line in, and microphone), and a 3.5mm to 2xRCA

cable.
I have one 3.5mm output on the splitter connected to my PC speakers, and

the
other to the 2xRCA cable to then hook up to the RCA audio connectors on my
SCART cable (with the composite video connected to my GF VIVO cable RCA
output). This way I don't have to mess around changing cables, and I can
have sound via the PC speakers and/or the TV.

Dan




  #5  
Old August 15th 03, 11:37 AM
Daniel Crichton
external usenet poster
 
Posts: n/a
Default

Tea Nes wrote:
Wait my bad, i was connecting it to sound out. But on the sound in,
it only says mono. My tv is old eh?


More than likely, yes. But are you sure you connected both the left and
right audio output to the input on your card?

Dan


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone have a A8N-SLI Deluxe Motherboard? Najum Hussain Asus Motherboards 33 February 9th 05 12:17 PM
Tyan K8S Pro S2882: installing a PCI video card Andy Kuo General 1 November 5th 04 03:10 AM
Connecting a Logitiec Z5300 sound system to an NF7-S 2.0 HOW ? OCZ Guy Abit Motherboards 0 July 19th 04 02:57 AM
Why doesn't ATI make VIVO cards anymore , I don't want TV SH*T, just capability of recording VIDEO IN! [email protected] Ati Videocards 10 January 28th 04 04:43 AM
Capabilities of Realtek ALC655 sound on 7N400Pro2 motherboard Exp315 Gigabyte Motherboards 1 January 24th 04 08:19 PM


All times are GMT +1. The time now is 03:46 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.