A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Nvidia Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Aliens Vs Predator GE & Geforce4 MX 440



 
 
Thread Tools Display Modes
  #1  
Old July 13th 03, 03:02 PM
Jaymeister
external usenet poster
 
Posts: n/a
Default Aliens Vs Predator GE & Geforce4 MX 440

Hi,

Does anyone know of a fix for the following problem :

When I try to run AVP I just get a black screen and the computer stops
responding.
I have found that if I set my desktop to 640x480 (16 bit) the game will run
but only at that resolution.
If I try run the game in any other desktop resolution or colour depth the
game won't run (black screen).
If I try to change the in-game video resolution to anything other than
640x480 (16 bit) the game won't run (black screen when starting game).

My system is as follows :

Pentium 3 1GHz
Jetway 694AS Motherboard (latest Via Hyperion drivers)
PNY Geforce4 MX440 AGP (latest 44.03 drivers)
Creative SB Live Value
Windows ME (all updates installed)
Direct X 9.0a

This is the only game I appear to have any problems with and controversially
I prefer this to AVP 2 which incidently, runs just fine and dandy :-)

Thanks in advance.

Jamie.


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Blackout or aliens? UPS going off! Max General 4 October 16th 04 04:19 PM
replacment fan for GeForce4 Ti? chris jones Asus Motherboards 3 July 1st 04 04:20 PM
Geforce4 Ti4800 Question Patch Asus Motherboards 10 July 12th 03 02:04 AM
Problem with Leadtek Geforce4 Matthieu LEJEUNE Nvidia Videocards 1 June 29th 03 08:47 PM
Tweaking Geforce4 TI to 57,6 Hz refresh? Gustav Medler Nvidia Videocards 0 June 28th 03 02:31 PM


All times are GMT +1. The time now is 02:50 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.