A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Nvidia Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Can't Run 3DMark03 w/GeForce 4 Ti4600



 
 
Thread Tools Display Modes
  #1  
Old July 5th 03, 08:19 PM
JJay
external usenet poster
 
Posts: n/a
Default Can't Run 3DMark03 w/GeForce 4 Ti4600

Have a P4/3GHz, 875P, 800FSB, 1Gig/RAM, GF4 Ti-4600,
WinXP-Pro SP1. Using Nvidia drivers 41.09, score on
3DMark2001SE was 14,000. Updated drivers to 43.45 and score
went to 14,350. Frame rates rarely dropped below 100 in
high-detail, 200-300 elsewhere. Smooth, no problems. No
system problems with 43.45. I did the driver update, from
41.09 to 43.45 to have DX9 "compatibility" for running 3DMark03.

When I tried to run 3DMark03, it did OK with the first test
(the planes), but after that, frame rate dropped to less
than 10. Couldn't even finish running the benchmark, PC
locked up on 3rd test, and BSOD indicating some problem with
DirectDraw/drivers. DXDiag tests all run fine.

Will try 44.03 drivers, to see if that makes any difference.
But why would performance drop so much? Shouldn't you be
able to at least run 3DMark03, as long as you have DX9 and
DX9-compatible drivers, with a GF-4 Ti-4600, which is 100%
DX8 compatible?

According to 3DMark's web site, a DX8 compliant graphics
card should be able to run 3DMark03, but certain
DX9-specific tests would not be run. Appreciate any
help/advice.

JJJ

  #2  
Old July 5th 03, 11:34 PM
B
external usenet poster
 
Posts: n/a
Default

If you have any type of Ti card some of the tests like the nature test will
NEVER run because the cards are not Direct X 9.0 hardware capable. I
recently bought at an excellent price the FX 5800 (non-ultra) and this card
runs all the tests flawlessly whereas my old Ti 4200 would not run any of
the Direct X 9.0 tests. However, the first thing I would do if I were you is
to ensure your chipset drivers are current and all backgrounds tasks are not
running when using the benchmark. Also ensure you're running the 330 patch.
I would also recommend you back on down to the WHQL approved driver version
40.72.

regards

B
"JJay" wrote in message
...
Have a P4/3GHz, 875P, 800FSB, 1Gig/RAM, GF4 Ti-4600,
WinXP-Pro SP1. Using Nvidia drivers 41.09, score on
3DMark2001SE was 14,000. Updated drivers to 43.45 and score
went to 14,350. Frame rates rarely dropped below 100 in
high-detail, 200-300 elsewhere. Smooth, no problems. No
system problems with 43.45. I did the driver update, from
41.09 to 43.45 to have DX9 "compatibility" for running 3DMark03.

When I tried to run 3DMark03, it did OK with the first test
(the planes), but after that, frame rate dropped to less
than 10. Couldn't even finish running the benchmark, PC
locked up on 3rd test, and BSOD indicating some problem with
DirectDraw/drivers. DXDiag tests all run fine.

Will try 44.03 drivers, to see if that makes any difference.
But why would performance drop so much? Shouldn't you be
able to at least run 3DMark03, as long as you have DX9 and
DX9-compatible drivers, with a GF-4 Ti-4600, which is 100%
DX8 compatible?

According to 3DMark's web site, a DX8 compliant graphics
card should be able to run 3DMark03, but certain
DX9-specific tests would not be run. Appreciate any
help/advice.

JJJ



  #3  
Old July 6th 03, 09:55 PM
JJay
external usenet poster
 
Posts: n/a
Default

Thx for the reply. Misery loves company. At least I can
run Elite Force 2 with this GF4 Ti-4600, and the latest
Nvidia DX9-supported drivers. I guess the games aren't as
demanding as 3DMark03, or at least the games have the
ability to just not run any special effects that require DX9
hardware. Am not that far into the game, so there could be
a point where I hit a DX9 snag. If so, I'll think about
popping for a new card.

BTW, ran a 2nd 3DMark2001SE with 44.03 drivers, and score
went back up by 1,000 to 14,274. Just about the same as
43.45. Have run a number of older/newer 3D games on 44.03,
and they all run fine, with better sharpness and more color
saturation. So, until something crashes, will stick with
44.03 for now.

On a new card, not sure between ATI Radeon 9800 Pro, or
GeForce FX 5900. Benchmarks I've seen are fairly close, but
FX5900 is going for $499, and Radeon for $399. Haven't had
much luck with ATI in the past. Incompatibility problems
with 2D applications. Also, not sure about their sharpness
and color brilliance compared to Nvidia. Oh well. Thx.

jj
==========
Tom Joyce wrote:
On Sun, 06 Jul 2003 16:49:03 GMT, JJay wrote:


I've come to the conclusion that you can't run 3DMark03
unless you have a graphics card that supports DX9 in
HARDWARE, such as the FX cards, or newer Radion cards.



My old GF3 and current Ti4600 both scored (badly) in 3DMark03. As
expected, the 'nature' test didn't run.

Regards,
Tom


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
9800 pro only gets a score of 3800 in 3dmark03 Gordon Scott Ati Videocards 41 July 8th 04 02:36 AM
my ti4600 has packed in!!! 8( Lee Ati Videocards 6 May 8th 04 01:24 AM
3DMark03 Steve Ati Videocards 5 May 6th 04 12:46 AM
9700 Pro Crash during benchmark with 3dmark03 Sean Ati Videocards 5 December 17th 03 04:47 PM
Radeon 9500pro 128Mo - 3dMark'03 scores ??? markOpolis Ati Videocards 2 July 10th 03 11:07 AM


All times are GMT +1. The time now is 09:46 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.