A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Nvidia Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

GeForce 2 and Win98



 
 
Thread Tools Display Modes
  #1  
Old July 1st 03, 05:20 PM
Vince Barmann
external usenet poster
 
Posts: n/a
Default GeForce 2 and Win98

Ack! Six or eight monthe agoI had problems with my original ATI card so
I went to Best Buy nad picked up what i assumed was a more or less
recent card, a GeForce 2 MX 200, 32 MB AGP. See what I get for not
researching?

Anyway, I just recently got around to installing it, with the driver set
ver. 4.13.01

Old problems went away. Now I have new problems. I love this industry.

1) often windows fail to close -- in fact, all 3 gadgets are flaky.

2) Any text or cursors that are supposed to be in reverse color --
aren't. They are now either black or white.

3) Some simple games, like FreeCell from Win98, go to blank white
when the game starts (the _second_ write!)

4) and most egregious, many windows' menu bars have the text
replaced by a single underline, and drop-down menu items
disappear when they receive focus.

Now, I have work to do, and I really don't want to scrap this card
(however old) and go back to the ATI. I may have to if no one answers
this post with good news. So:

A) Are there any workarounds for these problesm, or

B) Would upgrading to Win XP Pro or Win2000 repair the problems?

This is now classed as a 'Legacy" product by NVidia. I'm annoyed that
it was on the Best Buy shelf at all, but it's my own damn fault for
grabbing it without knowing more. I want to do the minimum-time fix on
this one because I'm getting a new machine soon and will relegate this
CPU to a client software tester. In the meantime I have programming I
can't do.

Thabks to any and all.

Vince Barmann

  #2  
Old July 1st 03, 06:23 PM
Thomas Andrén
external usenet poster
 
Posts: n/a
Default

"Vince Barmann"
Ack! Six or eight monthe agoI had problems with my original ATI card so
I went to Best Buy nad picked up what i assumed was a more or less
recent card, a GeForce 2 MX 200, 32 MB AGP. See what I get for not
researching?

Anyway, I just recently got around to installing it, with the driver set
ver. 4.13.01

Thabks to any and all.

Vince Barmann



If you have Win98 use Nvidia 30.82 drivers, they never fails! Remove all
traces from your old ATI card first, uninstall any Geforce 2 drivers too.
Download "Detonator destroyer" and Nvidia 30.82 from: www.guru3d.com Run
Detonator destroyer first, then install 30.82 drivers. If you have problem
after that i guess that your Windows installation is fu***d or there is a
bad graphic card.

/Thomas A/


  #3  
Old July 1st 03, 11:24 PM
Martin Eriksson
external usenet poster
 
Posts: n/a
Default

"Vince Barmann" wrote in message
...
Ack! Six or eight monthe agoI had problems with my original ATI card so
I went to Best Buy nad picked up what i assumed was a more or less
recent card, a GeForce 2 MX 200, 32 MB AGP. See what I get for not
researching?

Anyway, I just recently got around to installing it, with the driver set
ver. 4.13.01


That sounds like version 13.01 of the drivers, which I have never heard (any
good) of. Try downgrading to 12.41 or upgrade to 41.09 or the recent drivers
found at www.nvidia.com

Old detonator drivers can be found at
www.guru3d.com

With Win98 you also has to be sure you are running recent motherboard
drivers. Check what chipset you have then go to the manufacturers site and
download AGP drivers. Different chipset manufacturers are
www.via.com.tw
www.sis.com.tw
www.intel.com
www.ali.com.tw



Old problems went away. Now I have new problems. I love this industry.

1) often windows fail to close -- in fact, all 3 gadgets are flaky.

2) Any text or cursors that are supposed to be in reverse color --
aren't. They are now either black or white.

3) Some simple games, like FreeCell from Win98, go to blank white
when the game starts (the _second_ write!)

4) and most egregious, many windows' menu bars have the text
replaced by a single underline, and drop-down menu items
disappear when they receive focus.


Of course, the card might come from some horribly cheap company and then
it's very likely your video card RAM is faulty.

/M


  #4  
Old July 5th 03, 07:16 AM
Vince Barmann
external usenet poster
 
Posts: n/a
Default

Thanks, folks, for the suggestions. Nothing worked, leading me to
believe I've got a bum card. I'll try upgrading the system to Win XPP,
and if that doesn't work I'll go back to the ATI for this one.

Vinve Barmann

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WDM No Sound Fix for Win98, SE, ME kony General 0 March 21st 04 09:58 AM
FX5200 better than gforce 4? Fidcal Ati Videocards 34 February 6th 04 10:39 AM
a7n8x network problem using win98 fe Stefan Jaeger Asus Motherboards 6 December 3rd 03 09:15 PM
A7V8X-X with Win98 Restart got to Bios Setup John Asus Motherboards 1 October 24th 03 09:07 AM
MBM5.3.3.0 works on A7N8X Dlx v2.0 under WinXP, but not under Win98 stanmc Asus Motherboards 1 July 10th 03 11:52 AM


All times are GMT +1. The time now is 09:41 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright ©2004-2022 HardwareBanter.
The comments are property of their posters.