A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Nvidia Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Problem when updating Nvidia nForce VGA Driver to v4243



 
 
Thread Tools Display Modes
  #1  
Old June 29th 03, 06:28 PM
Charles C. Drew
external usenet poster
 
Posts: n/a
Default Problem when updating Nvidia nForce VGA Driver to v4243

Don't do the update drivers from the Microsoft's Update page. Download the
nforce drivers and install them like you normally have to. I have yet to
get drivers installed successfully from Microsoft's Update page.

If I'm mistaken by what you mean by "MSI Live Update 2" facility, the never
mind.

"James Lawrence" wrote in message
...
| Hi.
|
| I just can't work out why I'm getting this problem....
|
| I have a new PC (only a few months old) and am using Windows XP on it.
| I'm currently running v4114 of the Nvidia nForce VGA Driver, with no
| problems.
| Using the "MSI Live Update 2" facility, there is a v4243 update available,
| which I installed.
|
| However, after installing this new version, my monitor (which is an AOC
| LM720A TFT) does an auto-config *every* time I restart my computer (when I
| say auto-config, I mean the process where it flashes up "auto-config" on
the
| screen and adjusts/focuses the picture).
|
| This is the second time that I've tried doing the update. I got the same
| problem last time, but have just given it another go this afternoon in the
| hope that it might work this time.
| I've done a system restore to go back to using v4114, as I'm not going to
| have my monitor do the config on every start up.
|
| Can anyone suggest what might be causing this problem, and possibly a
| solution, as I would really like to get over this hurdle, so that I can
use
| this latest driver.
|
|
| Thanks very much,
| James.
|
|
| NB. Please keep explanations simple if poss, as although I'm fairly PC
| literate, I'm not much of a techie!! Cheers.
|
|


  #2  
Old June 30th 03, 04:53 AM
Shaun
external usenet poster
 
Posts: n/a
Default


"Charles C. Drew" wrote in message
news:[email protected]
Don't do the update drivers from the Microsoft's Update page. Download

the
nforce drivers and install them like you normally have to. I have yet to
get drivers installed successfully from Microsoft's Update page.

If I'm mistaken by what you mean by "MSI Live Update 2" facility, the

never
mind.


MSI live update, for MSI hardware. Not MS as in Microsoft. Obviously he has
an MSI video card and the live update should work fine.

The reconfig issue might be simply just because the new drivers are for a
split second disabling the video card before it initializes the screenmode
that you have set in Windows. I've noticed things like this before with new
driver versions, where they make the monitor completely reset upon mode
switching.

Personally, I wouldn't worry about it at all.


  #3  
Old July 1st 03, 07:52 AM
Ron Merts
external usenet poster
 
Posts: n/a
Default

I agree, it's probably the video going through a "hard-reset" which is
causing the monitor to auto-config itself. While it may be un-nerving it's
probably just doing what it thinks is best to give you the best picture
since the "reset".

Ron

"Shaun" wrote in message
...

"Charles C. Drew" wrote in message
news:[email protected]
Don't do the update drivers from the Microsoft's Update page. Download

the
nforce drivers and install them like you normally have to. I have yet

to
get drivers installed successfully from Microsoft's Update page.

If I'm mistaken by what you mean by "MSI Live Update 2" facility, the

never
mind.


MSI live update, for MSI hardware. Not MS as in Microsoft. Obviously he

has
an MSI video card and the live update should work fine.

The reconfig issue might be simply just because the new drivers are for a
split second disabling the video card before it initializes the screenmode
that you have set in Windows. I've noticed things like this before with

new
driver versions, where they make the monitor completely reset upon mode
switching.

Personally, I wouldn't worry about it at all.




 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
my new mobo o/c's great rockerrock Overclocking AMD Processors 9 June 30th 04 08:17 PM
Nvidia Driver 3.13 and a7n8xd John D Asus Motherboards 4 December 17th 03 01:48 AM
A7N8X-Dlx and win98se - No Audio - has me stumped Kyle Brant Asus Motherboards 13 November 26th 03 12:08 PM
A7N8X Delux SATA Driver problem Zoney Asus Motherboards 3 November 10th 03 07:33 PM
Response by Nvidia concerning HL2 *warning, lengthy post, strong opinion content, some bad langwidge* NC-17 rating administered... Dave Ati Videocards 28 September 14th 03 05:51 PM


All times are GMT +1. The time now is 07:02 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.