A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Motherboards » Gigabyte Motherboards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Correct settings for athlon 2600xp and 7vrxp?



 
 
Thread Tools Display Modes
  #1  
Old August 23rd 03, 08:55 AM
John
external usenet poster
 
Posts: n/a
Default Correct settings for athlon 2600xp and 7vrxp?

Anyone know what bios or jumper settings are required for the above cpu on
this board. I have the F12 bios installed.

Currently it boots as a 2000+.


Thanks in advance

John


  #2  
Old August 24th 03, 07:29 AM
johnny
external usenet poster
 
Posts: n/a
Default

"John" wrote in message ...
Anyone know what bios or jumper settings are required for the above cpu on
this board. I have the F12 bios installed.

Currently it boots as a 2000+.


Thanks in advance

John

I had the same problem on a system i just built.if your mobo has a
clock switch make sure it is set to the on position,then go into the
bios and choose default settings,this is what worked for me.
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 10:09 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.