A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Motherboards » Gigabyte Motherboards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

8KNXP and ATI Radeon 9800 Pro 128 Problem



 
 
Thread Tools Display Modes
  #1  
Old August 19th 03, 03:42 PM
HardwareTek
external usenet poster
 
Posts: n/a
Default 8KNXP and ATI Radeon 9800 Pro 128 Problem

I have no problems running that combo. Maybe it's a defective mobo.


  #2  
Old August 19th 03, 07:27 PM
Ron Zahavi
external usenet poster
 
Posts: n/a
Default

I am running the same mobo and card without such problems.

Kevin wrote in message om...
Has anyone had any success with an ATI Radeon 9800 Pro 128 in the GigaByte GA-8KNXP?

Here's my problem. I built a system with the 8KNXP Motherboard and the ATI Radeon 9800 Pro 128.
When I turn on the power all I get is 1 long beep with 2 short beeps indicating a video problem.
GigaByte has verified that this Video Card works great with this MB. I've successfully used the same
video card in another pc. I can boot successfully with a PCI video card as well. I've played around with
every BIOS setting and even swithed the AGP port to 4X with no luck...still 1 long, 2 short beeps. I put one
of my other AGP cards in this board and they all produce the same 1 long beep wth 2 short beeps. Has
anyone else experienced this? Bad AGP port/motherboard?

I've also not been able to successfully load
up XP with the PCI card in. As soon as I click on any drop down menus or buttons other than next it locks
up and also locks up randomly during the load. Never successfully loads. Suspect the video card but not
100% sure as I only have AGP cards (None of them work in this 8KNXP either!)

Thanks!
Kevin

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 07:03 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.