A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Motherboards » Gigabyte Motherboards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

GA7n400 Pro is a POS?



 
 
Thread Tools Display Modes
  #1  
Old August 19th 03, 03:36 PM
Seth Jayson
external usenet poster
 
Posts: n/a
Default GA7n400 Pro is a POS?

Well, the folks at Gig's offices got me out of the woods.

I will put them back on my buy list, with an unhappy face, since I
figure the board ought to come with the proper drivers, already on
diskette, and very clear instructions.

Anyway, the folks there emailed me a zip file with the proper driver
files. I unzipped them to a diskette.

You *must* install the drivers by hitting F6 during the windows XP
setup (according to what they told me.)

This board has a Gigaraid RAID driver, and you need to use their
gigaraid drivers, not the promise drivers talked about in many other
threads for some of the other boards.

After XP was set up, I went to the harware management stuff, navigated
to the disk drives, and TA-DA, the array was there, ready for
partition and format. Working well so far.
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 06:42 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.