A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Motherboards » Gigabyte Motherboards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

GA-7VAX



 
 
Thread Tools Display Modes
  #1  
Old July 19th 03, 03:01 PM
z
external usenet poster
 
Posts: n/a
Default

I forgot to reply about CFS3...I run it at [email protected] as my video card
is only a Radeon 8500 and I don't want to slow it down...I need to keep my
Thunderbolt moving fast to get away from the FW-190's!
Cheers
Mark

"Rob" wrote in message
om...
All,

Thanks for all of the help. I followed your suggestions Z and I think
I have a stable board now. I'm not getting kicked out of games, and
I'm not rebooting. I set my bios to default, set my cpu to 7.5% and
got rid of my sound blaster live 5.1. I'm using the onboard sound, no
crackle, I couldn't use my ms joystick in the gameport, but it came
with a usb adapter, and I'm able to use it that way. IL2 and FB are
running great. Again thanks to all for all of the help, this board is
awesome!

Rob

GA-7VAX
634 megs of ram pc 2100
PNY FX-5200
Onboard Sound
Windows XP Home
WD 30gig
WD 60gig


"Aussie" wrote in message

...
Me 2 have the same , well allmost. GA-7VA..Fantastic,No problems
easy no probs.2x256 vdata ram,winfast fx 5200,volcano 11+
....sys 30*-cpu 37*...any game any lenght..couldnt be happier


"Andre G." wrote in message
...
Have same mobo and it is super stable. Using mainly the default BIOS
settings and spend most of my fun time racing (NFS, F1 2002 and

GTR2002
mod,
TOCA Race Driver, Nascar 2003, etc....) with AMD 1800 and ATI 9500Pro

and
usually using rez above 1024 X 768 (with pretty much everything on).

I`ve
had the mobo for about 3 months now and I have yet to see it crash

while
playing a racing title... I am not overclocking anything. Keeping my
fingers crossed!

Andre

"Rob" a ?crit dans le message de
om...
I have a GA-VAX Rev 1.2 AMD 1700, DDR 2100, 512 memory, FX 5200

Video,
Win XP.

Does someone have this board running stable, and also able to run
games. I would like to know what anyones BIOS setup is. I'm

getting
kicked out of games, and would like to know what the best settings

are
in the BIOS and WIN XP.

Thanks,

Rob




  #2  
Old July 19th 03, 03:09 PM
Jeff
external usenet poster
 
Posts: n/a
Default GA-7VAX

I have the Ga-7VAXP model and same story here....SUPER STABLE with
radeon 9700pro 1g generic pc2700 and 2400+ processor. I love to
upgrade but each time I think about it....the stability issue wins
out! (hardware Junkie that I am)...this board is a keeper!

On 19 Jul 2003 04:41:13 -0700, (Rob) wrote:

All,

Thanks for all of the help. I followed your suggestions Z and I think
I have a stable board now. I'm not getting kicked out of games, and
I'm not rebooting. I set my bios to default, set my cpu to 7.5% and
got rid of my sound blaster live 5.1. I'm using the onboard sound, no
crackle, I couldn't use my ms joystick in the gameport, but it came
with a usb adapter, and I'm able to use it that way. IL2 and FB are
running great. Again thanks to all for all of the help, this board is
awesome!

Rob

GA-7VAX
634 megs of ram pc 2100
PNY FX-5200
Onboard Sound
Windows XP Home
WD 30gig
WD 60gig


"Aussie" wrote in message ...
Me 2 have the same , well allmost. GA-7VA..Fantastic,No problems
easy no probs.2x256 vdata ram,winfast fx 5200,volcano 11+
....sys 30*-cpu 37*...any game any lenght..couldnt be happier


"Andre G." wrote in message
...
Have same mobo and it is super stable. Using mainly the default BIOS
settings and spend most of my fun time racing (NFS, F1 2002 and GTR2002

mod,
TOCA Race Driver, Nascar 2003, etc....) with AMD 1800 and ATI 9500Pro and
usually using rez above 1024 X 768 (with pretty much everything on). I`ve
had the mobo for about 3 months now and I have yet to see it crash while
playing a racing title... I am not overclocking anything. Keeping my
fingers crossed!

Andre

"Rob" a ?crit dans le message de
om...
I have a GA-VAX Rev 1.2 AMD 1700, DDR 2100, 512 memory, FX 5200 Video,
Win XP.

Does someone have this board running stable, and also able to run
games. I would like to know what anyones BIOS setup is. I'm getting
kicked out of games, and would like to know what the best settings are
in the BIOS and WIN XP.

Thanks,

Rob



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 07:01 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.