A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Nvidia Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Probelms with SLI and DirectX



 
 
Thread Tools Display Modes
  #1  
Old December 17th 08, 06:41 PM posted to alt.comp.periphs.videocards.nvidia
Kai Reichert
external usenet poster
 
Posts: 1
Default Probelms with SLI and DirectX

Hi all
I am having problems getting any directX game to start with SLI enabled.
I do have two Nvidia 8800 GTX SLI boards on Windows XP SP3. When I disable
SLI everything works fine (of course without SLI), when SLI is enabled
dxdiag and every DirectX game claims that directX is not available.
I installed the very latest Nvidia drivers as well but no change.
Any clues ?

--
Kai Reichert
  #2  
Old December 18th 08, 12:26 AM posted to alt.comp.periphs.videocards.nvidia
First of One[_2_]
external usenet poster
 
Posts: 1,284
Default Probelms with SLI and DirectX

1. After enabling SLI, are you rebooting before launching a game? In the old
days this was necessary.

2. Is this a new system build? Make sure SLI is enabled in BIOS (if there is
such a setting) or for an older board, the switch card is in the correct
orientation.

3. Use only one SLI bridge, even though each card has two connectors. See:
http://www.overdrivepc.com/images/8800sli.gif

4. Try installing the latest DX9.0c release (Nov. 2008).
http://www.microsoft.com/downloads/d...displaylang=en

--
"War is the continuation of politics by other means.
It can therefore be said that politics is war without
bloodshed while war is politics with bloodshed."


"Kai Reichert" wrote in message
...
Hi all
I am having problems getting any directX game to start with SLI enabled.
I do have two Nvidia 8800 GTX SLI boards on Windows XP SP3. When I disable
SLI everything works fine (of course without SLI), when SLI is enabled
dxdiag and every DirectX game claims that directX is not available.
I installed the very latest Nvidia drivers as well but no change.
Any clues ?

--
Kai Reichert



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
new 530S and axin probelms xanth Dell Computers 3 September 27th 08 09:30 PM
ATI X600 Pro Audio Probelms [email protected] Ati Videocards 1 June 7th 06 04:21 AM
Having probelms with Windows Update on XP Scott Homebuilt PC's 4 August 2nd 04 03:32 PM
Probelms with Leadtek 5900 (A350) Will Sutton Nvidia Videocards 18 February 13th 04 11:58 PM
Radeon 9600 probelms ellipse1000 Ati Videocards 5 September 29th 03 12:54 AM


All times are GMT +1. The time now is 01:07 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.