A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Nvidia Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

GeForce 6200 & ghost cursors



 
 
Thread Tools Display Modes
  #1  
Old January 14th 07, 07:43 PM posted to alt.comp.periphs.videocards.nvidia
Flip Wilson
external usenet poster
 
Posts: 20
Default GeForce 6200 & ghost cursors

Newbie here. Got my first ever graphics card, Nvidia GeForce 6200 running
under Mandriva 2006. Seems to run fine except for my cursor. My mouse
cursor works fine, but if I'm using openoffice, or a web based text box,
my cursor (the thin vertical line, not the mouse arrow pointer) will leave
copies of itself that hang around for a few seconds, especially if I press
and hold an arrow key or use the CTRL arrow keys to move the cursor around
quickly. Strange, this doesn't appear to happen in Pan.

I've changed a line in my Xorg.conf from "nv" to "nvidia", no change.

Anything else I should be doing?
  #2  
Old January 14th 07, 08:28 PM posted to alt.comp.periphs.videocards.nvidia
First of One
external usenet poster
 
Posts: 312
Default GeForce 6200 & ghost cursors

In Windows, enabling FSAA through the driver control panel can occasionally
cause these refresh issues. Is there a similar setting you can adjust in
Mandriva?

--
"War is the continuation of politics by other means.
It can therefore be said that politics is war without
bloodshed while war is politics with bloodshed."


"Flip Wilson" wrote in message
news
Newbie here. Got my first ever graphics card, Nvidia GeForce 6200 running
under Mandriva 2006. Seems to run fine except for my cursor. My mouse
cursor works fine, but if I'm using openoffice, or a web based text box,
my cursor (the thin vertical line, not the mouse arrow pointer) will leave
copies of itself that hang around for a few seconds, especially if I press
and hold an arrow key or use the CTRL arrow keys to move the cursor around
quickly. Strange, this doesn't appear to happen in Pan.

I've changed a line in my Xorg.conf from "nv" to "nvidia", no change.

Anything else I should be doing?



  #3  
Old January 14th 07, 08:59 PM posted to alt.comp.periphs.videocards.nvidia
Flip Wilson
external usenet poster
 
Posts: 20
Default GeForce 6200 & ghost cursors

On Sun, 14 Jan 2007 15:28:17 -0500, First of One wrote:

In Windows, enabling FSAA through the driver control panel can occasionally
cause these refresh issues. Is there a similar setting you can adjust in
Mandriva?


Unfortunately, none that I can see.

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Driver issues - GeForce 6200 EvilBill Nvidia Videocards 2 June 2nd 06 07:48 AM
help on cloning Hard drive to upgrade drive size robin Storage (alternative) 21 March 6th 06 09:30 PM
GeForce 6200 fan noise Mario Rosario Nvidia Videocards 4 December 9th 05 06:24 PM
GeForce 6200 TurboCache PCI-E - Advice needed Brian Dukes Nvidia Videocards 12 August 21st 05 10:16 PM
NVidia 6800 --- developer comments from Nvidia news release John Lewis Nvidia Videocards 1 April 17th 04 12:54 AM


All times are GMT +1. The time now is 01:31 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.