A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » System Manufacturers & Vendors » Compaq Computers
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Presario 5365/Win98SE - inexplicable shutdowns to a blinking cursor



 
 
Thread Tools Display Modes
  #1  
Old July 1st 06, 05:53 AM posted to alt.sys.pc-clone.compaq
external usenet poster
 
Posts: n/a
Default Presario 5365/Win98SE - inexplicable shutdowns to a blinking cursor

In article , Mediamon
wrote:

"Rod Speed" wrote in
:

Mediamon wrote:


I'm helping a friend with his Compaq Presario 5365
running Win98SE on AMD K6-3D Cpu (400MHZ I think).
Mobo manufacturer unknown with SIS 530 chipset.


Friend reports PC was acting sluggish and sometimes
locking up. Says it possibly began after a Windows
Update was cancelled in the middle of download.


Much more likely to be a coincidence.

At the same time he syas Norton Anti-Virus 2003 Pro was
acting funky, as NAV would not lauch from the system tray.


Worth trying a different anti virus, some viruses molest NAV.


Will try another AV app out.

Discovered the original 64MB RAM in PC (PC-100), was upgraded
with two additional 256MB PC-133 SDRAM mods. But Windows
only reports 444MB (whereas 576MB=256+256+64 total was installed).


That may well be important. Likely some is lost to
the onboard video, but the numbers still dont add up.

I assume the system board just does not support more than 444MB?


Very unlikely.

Anywya I awapped in and out different combos of RAM modules,
and re-ordering mods in sockets with no positive results.


What happened with the total reported ?


With just 64MB installed OS reported correctly.
With just 256MB installed OS reported correctly.
With 64MB + 256 MB installed OS repoted corectly
With 256MB + 256MB installed OS reported incorrectly (380MB).
With 64MB + 256MB + 256MB installed OS reported incorrectly. (444MB)

Now from the numbers above I am suspecting one of the 256MB modules is
actually a 128MB module. Didn't notice that before.

snip

Woody


http://www.upgradememory.com/categor...solution=5221&

"Maximum Memory: 384 MB"

The processor could be a K6-with external L2 cache. The K6-3D
was renamed to K6-2, according to one web page.

This is as close as I can get to the chipset. According to this,
the memory controller can handle chip densities larger than the ones
you list. The kicker is the thing about cacheable area, limited
to 256MB. Even those claims are sometimes wrong. But perhaps the
listed limits for the chipset, on memory upgrade pages, are related
to cacheable memory space, and not total memory space. Uncacheable
memory is slow as molasses, but would still work. (The L2 cache
is on the Northbridge, and the cache memory is usually some external
chips on the side of the Northbridge.)

http://web.archive.org/web/200112050...ocket7/530.htm

Win98SE is totally trouble free, with 512MB or less of memory.
From 512MB to 1GB, you have to set something in system.ini and
that setting frees up some more address space. Even so, I had
trouble at 768MB of memory present, even when using that hack.
On the system I was testing, returning to 512MB restored everything
to normal stable operation. The fact that all your memory is
not registering, is probably a bonus from the OSes perspective.
Later OSes like Win2K or WinXP would not have that limit.

(vcache, system.ini, MaxFileCache)
http://support.microsoft.com/kb/108079/EN-US/

(maxphyspage, system.ini, makes excess memory invisible)
http://support.microsoft.com/kb/181862/en-us

I would test with less memory installed, and see if it runs
longer. But the shutdown probably has nothing to do with
the memory, no matter how messed up the memory seems.

The fact that the cursor is blinking, means it hasn't crashed.
At least, I doubt the hardware alone would be clever enough to
clear the screen and place a blinking cursor in one corner of
the screen. It still sounds like it is under program control.

Tests I would run:

1) If the OS will stay running long enough, get some info
on the RAM from CPUZ. http://www.cpuid.com/cpuz.php
There is even an option to dump the SPD (timing info)
contents of each memory stick. In the dumped text file,
see "Dump Module #1" etc, for the raw data about the RAM.

2) memtest86+ from memtest.org (allow to run for two full passes,
there should be no errors listed). Take note of the
total memory size listed as being tested. Memtest86+
either formats a boot floppy for you, or there is a
version you can burn to a bootable CD.

3) If you have a spare hard drive, try a clean install of Win98SE
on it. Does it still do the shutdown thing ? That will
tell you, to what extent the current boot image is
responsible for the problems.

4) Boot an alternate OS. Knoppix from knopper.net, is a read-only
Linux distro. You burn a CD with the 700MB iso download.
So far, I've been able to boot my home computers with the
image I downloaded. If there is a problem, there is more likely
to be a text message on the screen, or desktop applications
vanish (like when overclocking too far). You don't even need
a hard drive connected, but you do need a working CD drive. If
the computer has enough memory, like 1GB or preferably 1.5GB,
you can actually coax the whole CD to live inside RAM, and
then the CD can be ejected safely. Otherwise, as long as
Knoppix is running, the CD stays in the tray. When you
select shutdown, Knoppix will prompt you to remove the CD
from the tray.

HTH,
Paul
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Presario 5365/Win98SE - inexplicable shutdowns to a blinking cursor Rod Speed Compaq Computers 0 July 1st 06 03:20 AM
Presario 5365/Win98SE - inexplicable shutdowns to a blinking cursor kony Compaq Computers 0 July 1st 06 01:04 AM
Presario 5365/Win98SE - inexplicable shutdowns to a blinking cursor Rod Speed General 1 July 1st 06 12:58 AM
Presario 5365/Win98SE - inexplicable shutdowns to a blinking cursor Mediamon Compaq Computers 0 June 30th 06 01:38 PM
P4P800 Deluxe and blinking cursor NBK Asus Motherboards 5 November 21st 04 12:19 AM


All times are GMT +1. The time now is 04:29 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.