A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » System Manufacturers & Vendors » Compaq Computers
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

3 Compaq Presario dead almost the same time



 
 
Thread Tools Display Modes
  #1  
Old June 13th 06, 05:19 PM posted to alt.sys.pc-clone.compaq
external usenet poster
 
Posts: n/a
Default 3 Compaq Presario dead almost the same time

I works at computer repair shop. Recently within a week, I received 3
Presario 2200 laptops from differrent customers. They all have the same
problem! Just dead. If you plug the power adaptor in and push the power
button. The battery light will flash once (or sometime three). I've
opened and checked the mainboard. There is no physical damage, voltages
are OK on every ICs. I can guess this is a BIOS problem!

Does anyone know about this ? TIA

  #2  
Old June 24th 06, 04:40 PM posted to alt.sys.pc-clone.compaq
external usenet poster
 
Posts: n/a
Default 3 Compaq Presario dead almost the same time

Anonymouswrote:
I works at computer repair shop. Recently within a week, I received
3
Presario 2200 laptops from differrent customers. They all have the

same
problem! Just dead. If you plug the power adaptor in and push the

power
button. The battery light will flash once (or sometime three). I've
opened and checked the mainboard. There is no physical damage,

voltages
are OK on every ICs. I can guess this is a BIOS problem!

Does anyone know about this ? TIA


Add one more to your list. I have exactly the same problem, and it
appeared on Tuesday, June 30, 2006. I live in Fort Worth, Texas. I
purchased the Presario 2200 in April of 2005 at Fry's Electronics in
Arlington. This is a very frustrating problem. Could it be the CMOS
battery? Is it possible to reseat the BIOS chip? When you opened the
2200's, was the internal DC input OK? (where the AC/DC power adapter
cord plugs into) Does anyone out there have ANY idea what the blinks
mean? I web chatted with tech support via the Compaq website, but
with no luck. They had no clue what the blinking lights mean. One
long, two short blinks of the battery light(orange), when plugging in
AC adapter cord to laptop, but with the battery removed. Won't work
with the battery inserted either. Can't get any power whatsoever to
this unit. Sure SOMEONE out there knows what the blinks are trying to
tell us. Believe me, I have googled the heck out of this issue. Please
reply or PM me with any info. I would appreciate any help with this
problem.

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Compaq FAQ HH Compaq Computers 3 April 17th 06 02:48 PM
Presario 7360 - 'Friends don't let friends buy Compaq' - PRMartin 19Jul2001 unclpaul Compaq Computers 0 December 20th 04 08:40 PM
Compaq FAQ HH Compaq Computers 0 August 21st 04 11:30 AM
Compaq FAQ HH Compaq Computers 0 July 31st 04 02:23 PM
Compaq FAQ HH Compaq Computers 0 July 24th 04 02:30 PM


All times are GMT +1. The time now is 06:12 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.