A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Nvidia Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

5700VE: Shades of Pink and Green on my TV



 
 
Thread Tools Display Modes
  #1  
Old October 5th 05, 07:14 PM
Vino
external usenet poster
 
Posts: n/a
Default 5700VE: Shades of Pink and Green on my TV

Several months ago I purchased a 5700VE card and installed the
then-current drivers (I believe two versions prior to the current
set). It worked well for everything I used it for. When I updated to
the next version, the color on my monitor was, well, all messed up.
The release notes acknowledged the problem and attributed it to a
problem with the gamma setting. The workaround didn't work for me, so
I reverted back to the previous drivers. When the now-current set of
drivers was released, I installed them and the problem was corrected.
However, another problem appeared. (It may have been there with the
previous set of drivers.) When I play a video using the s-video output
and my HDTV as the secondary display, the picture is fine on my
monitor but on the TV it is all pink and green. Further, this problem
occurs only with Windows Media Player and Real Player. If I use
PowerDVD as my player, everything works fine. This wouldn't bother me
except that many streaming video clips from the Internet use WMP or RP
and so I can't watch them on my TV. I have seen nothing from nVidia
regarding this problem.

Vino
  #2  
Old October 6th 05, 02:53 AM
First of One
external usenet poster
 
Posts: n/a
Default

In Windows Media Player 9, go into Options - Performance tab - Advanced
and uncheck "use video mixing render". Also, play around with the YUV
flipping, RGB flipping, etc. WMP10 and RealPlayer should have similar
options.

In short, there are several ways of rendering a video stream; some do not
work well with hardware acceleration or multi-monitor viewing.

--
"War is the continuation of politics by other means.
It can therefore be said that politics is war without
bloodshed while war is politics with bloodshed."


"Vino" wrote in message
...
When I play a video using the s-video output
and my HDTV as the secondary display, the picture is fine on my
monitor but on the TV it is all pink and green. Further, this problem
occurs only with Windows Media Player and Real Player. If I use
PowerDVD as my player, everything works fine. This wouldn't bother me
except that many streaming video clips from the Internet use WMP or RP
and so I can't watch them on my TV. I have seen nothing from nVidia
regarding this problem.



  #3  
Old October 6th 05, 06:05 PM
Vino
external usenet poster
 
Posts: n/a
Default

Thanks for the tip. I was able to correct the problem with WMP10 by
unchecking YUV flipping. I could not find a similar control on RP.
Maybe if I paid for an upgraded version, it would have such a control,
but I see no need to do that.

Vino

On Wed, 5 Oct 2005 21:53:02 -0400, "First of One"
wrote:

In Windows Media Player 9, go into Options - Performance tab - Advanced
and uncheck "use video mixing render". Also, play around with the YUV
flipping, RGB flipping, etc. WMP10 and RealPlayer should have similar
options.

In short, there are several ways of rendering a video stream; some do not
work well with hardware acceleration or multi-monitor viewing.

  #4  
Old October 6th 05, 10:52 PM
First of One
external usenet poster
 
Posts: n/a
Default

http://www.free-codecs.com/download/...lternative.htm

You don't have to use the bloated, fruity-looking RealPlayer; play the files
straight in WMP.

There's a similar codec for Quicktime videos, too.

--
"War is the continuation of politics by other means.
It can therefore be said that politics is war without
bloodshed while war is politics with bloodshed."


"Vino" wrote in message
...
Thanks for the tip. I was able to correct the problem with WMP10 by
unchecking YUV flipping. I could not find a similar control on RP.
Maybe if I paid for an upgraded version, it would have such a control,
but I see no need to do that.

Vino

On Wed, 5 Oct 2005 21:53:02 -0400, "First of One"
wrote:

In Windows Media Player 9, go into Options - Performance tab - Advanced
and uncheck "use video mixing render". Also, play around with the YUV
flipping, RGB flipping, etc. WMP10 and RealPlayer should have similar
options.

In short, there are several ways of rendering a video stream; some do not
work well with hardware acceleration or multi-monitor viewing.



  #5  
Old October 9th 05, 10:39 PM
Dr White
external usenet poster
 
Posts: n/a
Default


"Vino" wrote in message
...
Thanks for the tip. I was able to correct the problem with WMP10 by
unchecking YUV flipping. I could not find a similar control on RP.
Maybe if I paid for an upgraded version, it would have such a control,
but I see no need to do that.

Vino

On Wed, 5 Oct 2005 21:53:02 -0400, "First of One"
wrote:

In Windows Media Player 9, go into Options - Performance tab - Advanced
and uncheck "use video mixing render". Also, play around with the YUV
flipping, RGB flipping, etc. WMP10 and RealPlayer should have similar
options.

In short, there are several ways of rendering a video stream; some do not
work well with hardware acceleration or multi-monitor viewing.


I had the same problem, though a slightly different card, a vanilla 5700. I
fixed WMP 10, but real player, quicktime, DIVX, etc etc all looked crap. The
solution for me was to go back to the 71.xx drivers, they work perfectly.
The later drivers added nothing to the performance or functionality of my
card anyway.

Dr.White.


  #6  
Old October 10th 05, 03:19 AM
Vino
external usenet poster
 
Posts: n/a
Default

I think the lesson from this is to always do a system restore before
installing new nVidia drivers. This is a good rule for any drivers but
I think that it applies particularly to any video card driver. With
the newly installed drivers, put your system through all its paces and
make sure everything works right before letting the system restore be
overwritten.

Vino

On Sun, 9 Oct 2005 21:39:01 +0000 (UTC), "Dr White" wrote:


"Vino" wrote in message
.. .
Thanks for the tip. I was able to correct the problem with WMP10 by
unchecking YUV flipping. I could not find a similar control on RP.
Maybe if I paid for an upgraded version, it would have such a control,
but I see no need to do that.

Vino

On Wed, 5 Oct 2005 21:53:02 -0400, "First of One"
wrote:

In Windows Media Player 9, go into Options - Performance tab - Advanced
and uncheck "use video mixing render". Also, play around with the YUV
flipping, RGB flipping, etc. WMP10 and RealPlayer should have similar
options.

In short, there are several ways of rendering a video stream; some do not
work well with hardware acceleration or multi-monitor viewing.


I had the same problem, though a slightly different card, a vanilla 5700. I
fixed WMP 10, but real player, quicktime, DIVX, etc etc all looked crap. The
solution for me was to go back to the 71.xx drivers, they work perfectly.
The later drivers added nothing to the performance or functionality of my
card anyway.

Dr.White.

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Canon LBP-460 - what does the green lever do? Pyriform Printers 7 August 13th 03 03:19 AM


All times are GMT +1. The time now is 10:42 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.