A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Nvidia Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Problem with 6600 Ultra



 
 
Thread Tools Display Modes
  #1  
Old August 10th 05, 08:36 PM
jammie
external usenet poster
 
Posts: n/a
Default Problem with 6600 Ultra

My 6600 Ultra wont play anygames without jumping even on low settings
i even tryed games from about a year ago when this graphics card was
probably quite good. I have reinstalled the drivers and tryin removing
the card and inserting it back in but nothin so far has worked any
suggestions plz.
My PC Spec is:
P4 3.0 GHz
512 MB Ram
Nvidia 6600 Ultra 256
Power supplie is 300w

--
Posted using the http://www.hardwareforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.hardwareforumz.com/Nvidia...pict60188.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.hardwareforumz.com/eform.php?p=304205
  #2  
Old August 11th 05, 07:56 AM
BigJim
external usenet poster
 
Posts: n/a
Default

need a bigger power supply
"jammie" wrote in message
news:[email protected] dwareforumz.com...
My 6600 Ultra wont play anygames without jumping even on low settings
i even tryed games from about a year ago when this graphics card was
probably quite good. I have reinstalled the drivers and tryin removing
the card and inserting it back in but nothin so far has worked any
suggestions plz.
My PC Spec is:
P4 3.0 GHz
512 MB Ram
Nvidia 6600 Ultra 256
Power supplie is 300w

--
Posted using the http://www.hardwareforumz.com interface, at author's
request
Articles individually checked for conformance to usenet standards
Topic URL:
http://www.hardwareforumz.com/Nvidia...pict60188.html
Visit Topic URL to contact author (reg. req'd). Report abuse:
http://www.hardwareforumz.com/eform.php?p=304205



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
This problem has baffled everyone... Nick G General 46 May 22nd 04 04:01 AM
DA-7VAXP Ultra SATA problem -me- Gigabyte Motherboards 2 December 2nd 03 08:55 AM
Gigabyte GA-8SQ800 Ultra Serial ATA and Parallel ATA bootup problem Dan Gigabyte Motherboards 2 November 19th 03 09:52 AM
MSI 5900 256MB Ultra - Problem with Dusk Ultra Demo Andrew Koivisto Nvidia Videocards 7 August 12th 03 02:06 PM
5900 ultra problem in games- stability Rob Nvidia Videocards 8 July 26th 03 03:39 AM


All times are GMT +1. The time now is 05:35 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.