A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Ati Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

TV Player not working with Multimedia Center 9.02



 
 
Thread Tools Display Modes
  #1  
Old September 17th 04, 03:49 PM
Jim Brown
external usenet poster
 
Posts: n/a
Default TV Player not working with Multimedia Center 9.02

Since installing ATI Multimedia Center my TV Player will not startup. I
have the latest Catalyst drivers and DirectX 9.0c. I have a TV Wonder PCI
card that was working OK with MMC 8.9.
Has anyone got this setup to work?

--
Thank you,
Jim Brown

Messages checked for Viruses
with Norton Anti-Virus


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mod an MP3-CD player to accept HDD Siddhartha Jain General 1 June 10th 04 01:10 AM
LITEON's dark secret? No Longer a LiteOn Customer Homebuilt PC's 49 April 15th 04 04:41 AM
Lite-On's dark secret? No Longer a LiteOn Customer Cdr 11 January 25th 04 05:54 PM
Getting Asus TV working on WinXP Media Center Edition John Asus Motherboards 1 October 20th 03 06:52 PM
TV Player won't open Mainframe Ati Videocards 2 June 27th 03 05:27 PM


All times are GMT +1. The time now is 01:54 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.