A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Ati Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Disabling Macrovision - AIW 8500DV



 
 
Thread Tools Display Modes
  #1  
Old January 21st 04, 01:17 PM
Ralph
external usenet poster
 
Posts: n/a
Default Disabling Macrovision - AIW 8500DV

I am using an All-In-Wonder 8500DV card, running Win XP Pro. What's the
best/easiest way to disable Macrovision? I have just replaced the ATI
drivers with the latest Omega drivers (v.2504) but this didn't seem to do
the trick...


  #2  
Old January 21st 04, 06:30 PM
Kent_Diego
external usenet poster
 
Posts: n/a
Default

I remember seeing a reference to a patch for this on the forums at:
http://rage3d.com

Please post back your results.

-Kent


  #3  
Old January 22nd 04, 01:31 AM
Ralph
external usenet poster
 
Posts: n/a
Default

Some ppl suggest going back to earlier drivers, eg. Catalyst 2.2 and then
using the "DisableATIMacrovisionDetection.zip" utility. I have tried that
utility and it didn't work for me, possibly because it's not for XP (I have
also tried "atimacro100.zip" and "atim30s.zip" without success)
but I haven't yet tried it in conjunction with Catalyst 2.2. But it would be
a shame to have to revert to such an old driver version.

Isn't there a 3rd party driver for the card that has the Macrovision
disabled? I seem to recall that there was an Omega driver a while back that
disabled it, but it was for Win2K, so I don't know if it would work for XP.
I think I still have it somewhere though - is it safe to try installing a
W2K driver on an XP system?

"Kent_Diego" wrote in message
news:[email protected]
I remember seeing a reference to a patch for this on the forums at:
http://rage3d.com

Please post back your results.

-Kent



  #4  
Old January 22nd 04, 02:14 AM
Kent_Diego
external usenet poster
 
Posts: n/a
Default

The only other idea I have is to use an external "Video Stablizer" to remove
Macrovision.

-Kent


  #5  
Old January 22nd 04, 11:24 PM
Sleepy
external usenet poster
 
Posts: n/a
Default

there's something at www.dvdidle.com that works
for me - dvd region-free

"Ralph" wrote in message
u...
I am using an All-In-Wonder 8500DV card, running Win XP Pro. What's the
best/easiest way to disable Macrovision? I have just replaced the ATI
drivers with the latest Omega drivers (v.2504) but this didn't seem to do
the trick...




  #6  
Old January 23rd 04, 12:24 AM
J. Clarke
external usenet poster
 
Posts: n/a
Default

Sleepy wrote:

there's something at www.dvdidle.com that works
for me - dvd region-free


That doesn't have anything to do with Macrovision.

"Ralph" wrote in message
u...
I am using an All-In-Wonder 8500DV card, running Win XP Pro. What's the
best/easiest way to disable Macrovision? I have just replaced the ATI
drivers with the latest Omega drivers (v.2504) but this didn't seem to do
the trick...



--
--John
Reply to jclarke at ae tee tee global dot net
(was jclarke at eye bee em dot net)
  #7  
Old January 23rd 04, 07:28 AM
slippery
external usenet poster
 
Posts: n/a
Default

On Wed, 21 Jan 2004 23:17:05 +1100, "Ralph"
wrote:

I am using an All-In-Wonder 8500DV card, running Win XP Pro. What's the
best/easiest way to disable Macrovision? I have just replaced the ATI
drivers with the latest Omega drivers (v.2504) but this didn't seem to do
the trick...


the ati macrovision disable patch works on removing
macrovision into the computer, not out, something like VLC
can circumvent macrovision if you output to a tv via a vcr.
ati macro disable worked with 3.2's i stuck with them for
quite sometime with my 8500dv. i've moved up to 3.8's they
work as well. 3.10's gave crap 2d desktop interface and no
open gl so sticking with 3.8's also current omegas gave same
2d crapyness and no open gl. if the version 4 flavours sound
good i may try'em, but the system is running sweet now so no
rush.

it is a 8KB zip
DisableATIMacrovisionDetection.zip

google will find it. try dvd sites ironically

slippery
  #8  
Old January 23rd 04, 09:01 AM
Ralph
external usenet poster
 
Posts: n/a
Default

the ati macrovision disable patch works on removing
macrovision into the computer, not out, something like VLC
can circumvent macrovision if you output to a tv via a vcr.
ati macro disable worked with 3.2's i stuck with them for
quite sometime with my 8500dv. i've moved up to 3.8's they
work as well. 3.10's gave crap 2d desktop interface and no
open gl so sticking with 3.8's also current omegas gave same
2d crapyness and no open gl. if the version 4 flavours sound
good i may try'em, but the system is running sweet now so no
rush.

it is a 8KB zip
DisableATIMacrovisionDetection.zip

google will find it. try dvd sites ironically

slippery


Thanks Slippery - I had actually tried that one before and *thought* it
didn't work...turns out I had done something silly...and now I've tried it
again and it works fine!

Just for the record, b4 I realised my mistake I also tried the Plutonium XP
8.1 drivers, which are supposed to diable Macrovision. (Had to do a Google
to find them b/c I couldn't access the download from www.driverheaven.net.)
But unfortunately the Multimedia Center wouldn't even run for me with those
drivers installed - even tried going back to an earlier version of MMC but
still no luck - so in the end I reinstalled ATI's latest (bog-standard)
driver, reapplied "DisableATIMacrovisionDetection.zip"...and hey presto, it
works fine.

Thanks to all for your help!


  #9  
Old January 23rd 04, 12:36 PM
Sleepy
external usenet poster
 
Posts: n/a
Default

wrong - download it and have a look before you post

"J. Clarke" wrote in message
...
Sleepy wrote:

there's something at www.dvdidle.com that works
for me - dvd region-free


That doesn't have anything to do with Macrovision.

"Ralph" wrote in message
u...
I am using an All-In-Wonder 8500DV card, running Win XP Pro. What's the
best/easiest way to disable Macrovision? I have just replaced the ATI
drivers with the latest Omega drivers (v.2504) but this didn't seem to

do
the trick...



--
--John
Reply to jclarke at ae tee tee global dot net
(was jclarke at eye bee em dot net)



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
8500DV Abit BH6 / Powerleap PL-iP3/T 2.0 Issues and solutions Dr. J Ati Videocards 1 August 5th 03 08:54 PM
AIW 8500DV HTPC Help - Video Quality Knowledge Ati Videocards 6 July 25th 03 06:19 AM
Connecting a projector on a 8500DV or 7500 Bernard Mataigne Ati Videocards 0 July 16th 03 09:45 PM
ATI AIW 8500DV - FAN J.Clarke Ati Videocards 2 July 11th 03 02:58 PM
ATI AIW 8500DV and DV captures Pigs on the Wing Productions Ati Videocards 1 July 10th 03 09:33 PM


All times are GMT +1. The time now is 11:43 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.