A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Motherboards » Abit Motherboards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

nf7-S r2 onboard lan, opinions?



 
 
Thread Tools Display Modes
  #1  
Old April 1st 04, 12:49 PM
Highlandish
external usenet poster
 
Posts: n/a
Default nf7-S r2 onboard lan, opinions?

how good is my 10/100 onboard LAN? or should I use a PCI 10/100 NIC? I will
be connecting to a switch on Saturday using cat5/rj-45 utp

--
Don't be so open-minded your brains fall out.

Take out the CUSSIN to reply to me


  #2  
Old April 1st 04, 02:08 PM
Per Nielsen
external usenet poster
 
Posts: n/a
Default

Highlandish wrote:
how good is my 10/100 onboard LAN? or should I use a PCI 10/100 NIC?
I will be connecting to a switch on Saturday using cat5/rj-45 utp


Working fine here on Cablemodem. Before I used a PCI card, no need for that.
YMMV. Running the latest nForce Unified Driver 3.13.


  #3  
Old April 1st 04, 02:11 PM
Highlandish
external usenet poster
 
Posts: n/a
Default

In ,
Per Nielsen Quoth The Raven:
Highlandish wrote:
how good is my 10/100 onboard LAN? or should I use a PCI 10/100 NIC?
I will be connecting to a switch on Saturday using cat5/rj-45 utp


Working fine here on Cablemodem. Before I used a PCI card, no need
for that. YMMV. Running the latest nForce Unified Driver 3.13.


thanks, I am downloading the drivers now.

--
Microsoft: "If you can't make it good, make it look good"

Take out the CUSSIN to reply to me


  #4  
Old April 1st 04, 03:22 PM
Per Nielsen
external usenet poster
 
Posts: n/a
Default

Highlandish wrote:
thanks, I am downloading the drivers now.


Good luck. And you have enabled LAN in the BIOS?


  #5  
Old April 1st 04, 03:42 PM
Highlandish
external usenet poster
 
Posts: n/a
Default

In ,
Per Nielsen Quoth The Raven:
Highlandish wrote:
thanks, I am downloading the drivers now.


Good luck. And you have enabled LAN in the BIOS?


I will later when I reboot, but I wont know if I am configured in XP until
the day I hook up.

--
Ah, this poor mouse only has one ball ...

Take out the CUSSIN to reply to me


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
suggestions, opinions, compatibility issues... all wanted here Sam Stone Homebuilt PC's 13 January 29th 05 04:12 PM
Opinions on new system config? Mystic Homebuilt PC's 21 June 24th 04 04:24 AM
Onboard sound And internal sound connectors dj Homebuilt PC's 2 September 27th 03 10:52 PM
Nforce 2 onboard video - hows it compare to a Geforce 2 GTS card? kony General 1 August 31st 03 07:30 PM
Lost Onboard Sound Ed_ Homebuilt PC's 3 July 14th 03 02:55 PM


All times are GMT +1. The time now is 10:14 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.