A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Nvidia Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

FX5700LE - extremely poor full screen video performance after MB + Processor upgrade



 
 
Thread Tools Display Modes
  #1  
Old October 5th 05, 07:36 PM
Dale Sampson
external usenet poster
 
Posts: n/a
Default FX5700LE - extremely poor full screen video performance after MB + Processor upgrade

I just replaced my MB & Processor Abit AV8 (VIA chipset) + AMD 4200 x2,
replacing and ASUS A7N8X (Nvidia2) + AMD 3200+. Removed all the old Nvidia
drivers (except video) & installed the VIA / processor drivers. All seemed
ok except the display wasn't acting right so I uninstall video drivers,
booted with Std. VGA & then reinstalled them (tried two versions 66.x &
78.01). Multiple desktops enabled ( 2 monitors).

Everything works ok except: if I enable full screen video & play any video
(mpg, avi, dvd) (any player) the system slows to a crawl (mouse barely even
will move). With it turned off, full screen within a player is ok.

OS - XPsp2, DirectX9c.

Any ideas what might be the problem?

Thanks,
Dale



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with ATI Radeon AIW 9600 - Video Flutter top 10% - 15% of screen... T Shadow Ati Videocards 3 July 15th 05 05:14 AM
pc problems after g card upgrade + sp2 ben reed Homebuilt PC's 9 November 30th 04 02:04 AM
P4P800 SE: XP splash screen is garbled and after that monitor goes intoidle (no video signal) Fam. Schuurman Asus Motherboards 10 September 19th 04 02:50 PM
my new mobo o/c's great rockerrock Overclocking AMD Processors 9 June 30th 04 08:17 PM
Video card for Asus CUSL2 Kamal Asus Motherboards 2 January 28th 04 07:03 PM


All times are GMT +1. The time now is 03:06 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.