A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Nvidia Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Video capture on V9560 Video Suite screwed up (B&W S-Video showingup on Composite source)



 
 
Thread Tools Display Modes
  #1  
Old February 20th 04, 07:20 PM
John Sutter
external usenet poster
 
Posts: n/a
Default Video capture on V9560 Video Suite screwed up (B&W S-Video showingup on Composite source)

It's the weirdest thing. Back when I was having stability problems with
my card (since replaced by Asus), they had me trying different drivers
and such. At one point, my video capture configuration got screwed up
(even using the replacement board).

I have gone through the drivers and manually removed everything I could
find relating to the WDM vid cap stuff and old NVidia drivers, installing
the latest/greatest as possible from Asus, but the result is the same.
When I set my video capture source to S-Video, I get nothing though that
is where my video cable is plugged in to. If I set the capture source to
Composite, I see the S-Video signal without any color information. Weird.

This probabaly happened when I tried some raw NVidia drivers. My only
thoughts are
1. I missed some dll or sys file that is screwing me up
2. There is a registry setting somewhere that's hosing me

I have tried tool like detonatordestroyer or something like that with
no luck.

Any thoughts anyone?

-- John

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to capture video from a VCR tape with Sonic's My DVD? jayant Ati Videocards 0 September 18th 04 02:29 PM
Why doesn't ATI make VIVO cards anymore , I don't want TV SH*T, just capability of recording VIDEO IN! [email protected] Ati Videocards 10 January 28th 04 04:43 AM
lost of video capture signal and forced to restart my PC tibo Nvidia Videocards 0 January 9th 04 09:06 PM
FX5200 - Video Capture stanmc Nvidia Videocards 1 December 14th 03 02:27 PM
Need help overclocking Barton 2500+ on AsRock K7VM4 and video capture questions Bill Nvidia Videocards 7 November 21st 03 06:25 PM


All times are GMT +1. The time now is 03:21 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.