A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Processors » Overclocking AMD Processors
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

GigaByte GA-7DXR Memory Problem ?



 
 
Thread Tools Display Modes
  #1  
Old September 30th 03, 01:46 AM
GrgArt
external usenet poster
 
Posts: n/a
Default GigaByte GA-7DXR Memory Problem ?

I wonder is there solution for this problem:

System:

MBO: Gigabyte 7DXR bios f10a
CPU: AMT AthlonXP 1800+ at 1533MHz
AGP: Sapphire Radeon 9000 VIVO
OS: WindowsXP Pro SP1
Memory: DIMM1 PC-2100, 512 MB, 184 pins, DDR RAM, 266 MHz, M.tec
TTD7608F8E75B
DIMM2 PC-2100, 512 MB, 184 pins, DDR RAM, 266 MHz,
Infineon-Hynix HY5DU56822AT-H

Problem:

Working with mpeg2 files in VirtualDub freezes my computer that only hard
reset helps.
OK, I got one mpeg2 file in VirtualDub, and simple freeze test is that I
start error scan and it freezes after 2-5 min.
And it only happens when both memory modules are in computer.
I tested each module individually plugged in computer, and there are no
problems.
I tested memory in DOS with DocMem, and all tests are OK.
All bios parameters are default and auto memory parameters a 8 8 10 3 7
2.5 3
I found at newsgroups some stuff on similar problems and suggestions to
increase memory voltage from 2.5V to 2.6V or 2.7V and to setup memory
parameters manually to 16 8 8 2 6 2 2.
I tried to increase voltage but it does not help, and with these manual
parameters I can't even boot to Windows (it just restarts before windows
booting or hangs after HD detection).

So, is there any solution for this configuration or I just need same two
memory modules?

Thanks.

--
GrgArt
www.kaos.hr


  #2  
Old September 30th 03, 08:25 AM
Nitza666
external usenet poster
 
Posts: n/a
Default

Iam using an AthlonXP 1800+ TBred B at 155x12.5 with 2x256MB PC2700 Nanya
and a GeForce 3 Ti 200 and its rock solid.Probably you need to get two
identical memory modules.
"GrgArt" wrote in message
...
I wonder is there solution for this problem:

System:

MBO: Gigabyte 7DXR bios f10a
CPU: AMT AthlonXP 1800+ at 1533MHz
AGP: Sapphire Radeon 9000 VIVO
OS: WindowsXP Pro SP1
Memory: DIMM1 PC-2100, 512 MB, 184 pins, DDR RAM, 266 MHz, M.tec
TTD7608F8E75B
DIMM2 PC-2100, 512 MB, 184 pins, DDR RAM, 266 MHz,
Infineon-Hynix HY5DU56822AT-H

Problem:

Working with mpeg2 files in VirtualDub freezes my computer that only hard
reset helps.
OK, I got one mpeg2 file in VirtualDub, and simple freeze test is that I
start error scan and it freezes after 2-5 min.
And it only happens when both memory modules are in computer.
I tested each module individually plugged in computer, and there are no
problems.
I tested memory in DOS with DocMem, and all tests are OK.
All bios parameters are default and auto memory parameters a 8 8 10 3 7
2.5 3
I found at newsgroups some stuff on similar problems and suggestions to
increase memory voltage from 2.5V to 2.6V or 2.7V and to setup memory
parameters manually to 16 8 8 2 6 2 2.
I tried to increase voltage but it does not help, and with these manual
parameters I can't even boot to Windows (it just restarts before windows
booting or hangs after HD detection).

So, is there any solution for this configuration or I just need same two
memory modules?

Thanks.

--
GrgArt
www.kaos.hr




 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Iwill DU3160 controller on Gigabyte 1000MK problem Bubba General 4 December 23rd 04 12:19 PM
Memory Problem: doom3 and Halflife2 Crashing David B Lake-Jones General 4 December 5th 04 03:15 PM
memory problem The_Pittmans General 3 June 22nd 04 05:31 PM
Mysterious memory problem solves itself. half_pint General 6 April 15th 04 05:54 AM
Disk to disk copying with overclocked memory JT General 30 March 21st 04 02:22 AM


All times are GMT +1. The time now is 02:39 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.