A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Nvidia Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Fedora 6 randomly boots into text-mode or GUI login



 
 
Thread Tools Display Modes
  #1  
Old December 9th 06, 11:46 PM posted to alt.os.linux.redhat,alt.comp.periphs.videocards.nvidia,comp.os.linux.x,alt.os.linux.redhat
Nathan Bates
external usenet poster
 
Posts: 1
Default Fedora 6 randomly boots into text-mode or GUI login

After installing Nvidia's proprietrary driver,
booting Fedora 6 now hits and stays at the text-mode screen (console
1).
gdm does start in console 7 (and beeps for whatever reason).
Every once in a while, Fedora correctly switches to gdm.
This is a weird timing problem interacting between X, initscripts, and
Nvidia's driver (??).

Please email if there's a fix.

  #2  
Old December 10th 06, 12:12 AM posted to alt.comp.periphs.videocards.nvidia,comp.os.linux.x,alt.os.linux.redhat
Dances With Crows
external usenet poster
 
Posts: 3
Default Fedora 6 randomly boots into text-mode or GUI login

[ Duplicate aol.redhat removed ]
["Followup-To:" header set to comp.os.linux.x.]
On 9 Dec 2006 15:46:11 -0800, Nathan Bates staggered into the Black Sun
and said:
After installing Nvidia's proprietary driver, booting Fedora 6 now
stays at the text-mode screen (console 1). gdm starts in console 7
(and beeps for whatever reason). Every once in a while, Fedora
correctly switches to gdm. [Is this] a weird timing problem between
X, init scripts, and Nvidia's driver?


Impossible to tell from the info you've provided. Is there anything odd
in the output from dmesg? Is there anything odd in /var/log/Xorg.0.log?
What's the output of "uname -a"? Which version of the evil binary-only
nvidia module are you using? If you don't know that, do this:

mallory:~$ dmesg | grep NVRM
NVRM: loading NVIDIA Linux x86_64 Kernel Module 1.0-8776

....so I'm using 8776 here (latest version marked stable in Gentoo).
Different version#s have different problems, and it may be that an
earlier (or later) version of the modules doesn't display the problems
you're seeing.

Please email if there's a fix.


No, please post to Usenet if you have additional info. Nathan, usually
conversations that start on Usenet should remain there (unless they get
seriously off-topic) so that more people can talk about whatever the
topic is. And asking for e-mailed replies has been considered gauche
for 10 years. HTH anyway,

--
Observe the haggis carefully for at least one minute. If you see any
movement, take out your revolver and shoot the haggis until it stops
moving. --Ground Control on everything2, "How to toast a Haggis".
Matt G|There is no Darkness in Eternity/But only Light too dim for us to see
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My monitor went black in Linux/Debian (X) and text mode earlier today... [email protected] Nvidia Videocards 9 June 15th 06 12:00 AM
Mixed mode cd's? smh Cdr 0 April 17th 06 09:25 PM
Nothing But Coasters dadiOH Cdr 11 February 28th 06 12:48 AM
my new mobo o/c's great rockerrock Overclocking AMD Processors 9 June 30th 04 08:17 PM
Power Surge David LeBrun General 44 September 12th 03 02:35 AM


All times are GMT +1. The time now is 06:15 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.