A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Ati Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

ATI Radeon 8500 problem (or the ViewSonice A90f+ monitor problem)??



 
 
Thread Tools Display Modes
  #1  
Old October 9th 04, 07:19 PM
T.T.
external usenet poster
 
Posts: n/a
Default ATI Radeon 8500 problem (or the ViewSonice A90f+ monitor problem)??

Hi, all:

Thanks for reading this post. I have a custom made PC which is using
Epox 8RGA+ motherboard with onboard video (nVidia GF4 MX). I run dual
monitors setting (two ViewSonic A90f+ CRT monitors). When I'm running
these two 19" monitors with the onboard video card, everything seems
to be working fine. Recently I got a used ATI Radeon 8500 video card
and put it into my current setting, now, for some reason, the second
monitor will flash with some light thin "strips" when I scroll down a
long Web (or MS Word) documents. This problem become more apparent
when the long Web page has a pure white background. Here are my
questions:

1. Is this a problem with the ATI Radeon 8500 video card? As I didn't
experience this kind of problem when I was using the onboard nVIDIA
GF4 MX videos (also running as dual monitors setting).
2. Could it be a problem with the monitor(s) themselves??
3. Any trouble shooting tips or solutions?

Thanks!
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
This problem has baffled everyone... Nick G General 46 May 22nd 04 04:01 AM
ATI Radeon 9600SE or 8500? [email protected] Homebuilt PC's 2 April 12th 04 11:31 PM
ATI Radeon 9600SE or 8500? [email protected] General 2 April 10th 04 10:04 PM
Asus P4P800 Deluxe et ATI Radeon 8500 jga Asus Motherboards 1 December 16th 03 01:24 AM
Direct 3D Problem: ATI Radeon 9600 / Aopen ax4spe motherboard M.D. Ati Videocards 3 October 20th 03 03:19 PM


All times are GMT +1. The time now is 06:12 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright ©2004-2022 HardwareBanter.
The comments are property of their posters.