A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Nvidia Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

re Links 2001 problem



 
 
Thread Tools Display Modes
  #1  
Old July 17th 03, 11:06 PM
Eddie
external usenet poster
 
Posts: n/a
Default re Links 2001 problem

Re the MSI FX5600 card. OK, fixed. Links locked up with the drivers that
came with the MSI card, and, with the downloaded nVidia detonators 44.03. So
I uninstalled all video drivers and downloaded direct from MSI their latest
44.03 and BINGO! All works...I think.

Eddie


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI Radeon 8500 problem (or the ViewSonice A90f+ monitor problem)?? T.T. Ati Videocards 0 October 9th 04 07:19 PM
Mouse Problem Jeff Homebuilt PC's 0 October 1st 04 06:44 AM
not the same old B&W problem (I don't think) Brian Lee Ati Videocards 0 July 9th 04 01:15 AM
Rotation problem with a 9800pro and 2001 FP monitor Bratboy Ati Videocards 0 April 15th 04 05:24 PM
Really WEIRD problem! TMack Ati Videocards 4 April 12th 04 04:30 AM


All times are GMT +1. The time now is 06:19 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.