A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Ati Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

AIW 9000Pro and no TV or video capture



 
 
Thread Tools Display Modes
  #1  
Old April 2nd 04, 03:08 AM
Mike
external usenet poster
 
Posts: n/a
Default AIW 9000Pro and no TV or video capture

I have emailed ATI tech support and it seems that there is an issue with
WindowsXP and the video capture. On the Microsoft site Knowledge Base
the article KB817589 describes this. Can't get the file without
contacting Microsoft. Does anyone know where it can be downloaded so I
don't have to deal with MS. Thanks

  #2  
Old April 2nd 04, 04:33 AM
RJ
external usenet poster
 
Posts: n/a
Default

Why not just get it from Microsoft? Its likely on the Update website.
"Mike" wrote in message
...
I have emailed ATI tech support and it seems that there is an issue with
WindowsXP and the video capture. On the Microsoft site Knowledge Base
the article KB817589 describes this. Can't get the file without
contacting Microsoft. Does anyone know where it can be downloaded so I
don't have to deal with MS. Thanks



  #3  
Old April 2nd 04, 05:18 AM
Mike
external usenet poster
 
Posts: n/a
Default

It is not posted on the update site or thru downloads. Everything
describes the fix, but doesn't direct to a download.

RJ wrote:
Why not just get it from Microsoft? Its likely on the Update website.
"Mike" wrote in message
...

I have emailed ATI tech support and it seems that there is an issue with
WindowsXP and the video capture. On the Microsoft site Knowledge Base
the article KB817589 describes this. Can't get the file without
contacting Microsoft. Does anyone know where it can be downloaded so I
don't have to deal with MS. Thanks





  #4  
Old April 2nd 04, 10:16 AM
Janko
external usenet poster
 
Posts: n/a
Default

I had the same problem as you.

You must visit http://www.radeon2.ru/konkurs_3/27_01_04/initvi.html

I change one char in Hexeditor in ...\ATI Multimedia\main\DrvDShow.dll
Now catalyst 4.3 and MMC 8.9 can capture video from TV IN.

regards
Peter

XP Prof PL +SP1
DirectX 9b
DAO
WME 9
catalyst 4.3
MMC 8.9

Sapphire 9000Pro 64 VIVO


  #5  
Old April 3rd 04, 05:18 AM
Mike
external usenet poster
 
Posts: n/a
Default

Thanks for the reply. The only catch is English is my language of
choice. I do see where you changed one Char, but I do not have that dll
file. I will try the updated Catalyst and MMC. I originally was having
trouble with Catalyst 3.7, went to 4.1 and had issues so I loaded the
OEM CD that came with the card. That is 3.1 and everything runs solid
except video capture.

Janko wrote:
I had the same problem as you.

You must visit http://www.radeon2.ru/konkurs_3/27_01_04/initvi.html

I change one char in Hexeditor in ...\ATI Multimedia\main\DrvDShow.dll
Now catalyst 4.3 and MMC 8.9 can capture video from TV IN.

regards
Peter

XP Prof PL +SP1
DirectX 9b
DAO
WME 9
catalyst 4.3
MMC 8.9

Sapphire 9000Pro 64 VIVO



  #6  
Old April 3rd 04, 05:44 AM
Mike
external usenet poster
 
Posts: n/a
Default

I had MMC8.8 and set that up. It gave me that DLL so I ran the patch
download at the bottom of the web page you listed. The patch failed.
At another time I can try the new Catalyst and MMC.

Janko wrote:
I had the same problem as you.

You must visit http://www.radeon2.ru/konkurs_3/27_01_04/initvi.html

I change one char in Hexeditor in ...\ATI Multimedia\main\DrvDShow.dll
Now catalyst 4.3 and MMC 8.9 can capture video from TV IN.

regards
Peter

XP Prof PL +SP1
DirectX 9b
DAO
WME 9
catalyst 4.3
MMC 8.9

Sapphire 9000Pro 64 VIVO



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with 9000Pro stevest Ati Videocards 5 January 31st 04 05:53 PM
Repost - Help with 9000Pro XP booting to TV mode JohnB Ati Videocards 0 December 17th 03 10:29 AM
Help with 9000Pro XP booting to TV mode JohnB Ati Videocards 0 December 13th 03 11:48 PM
Problems with AIW 9000Pro in multimedia. Mariusz Kuszewski Ati Videocards 0 November 3rd 03 10:58 PM
All-in-Wonder 9000Pro mpeg2 compression Anurag Sharma Ati Videocards 0 July 7th 03 02:47 AM


All times are GMT +1. The time now is 05:42 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.