A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » General Hardware & Peripherals » Homebuilt PC's
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

ABIT Ti4200 memory problem?



 
 
Thread Tools Display Modes
  #1  
Old December 11th 03, 01:30 PM
scott
external usenet poster
 
Posts: n/a
Default ABIT Ti4200 memory problem?

Hi,

I posted here a while back about my machine randomly going unstable (lots of
random triangles flying about the screen) during 3D games, and occasionally
screwing up under windows. Someone suggested that I installed an earlier
version of the nVidia drivers, which I have done, but the problem is still
there.

Most of the time games will work for hours with no problems, but sometimes
after about 2 minutes the odd random triangle will flick up on the screen,
this gradually gets worse with more and more triangles until the machine
restarts. Also under windows sometimes a black rectangle will appear and
not get redrawn no matter what you drag over it. Then the screen will go
black for about 1 second and come back on again. Does this several times
and then the machine restarts.

Looking about on the net it seems as if a lot of Ti4200 cards have had
memory problems and people are sending them back. Is there any way to test
that this is the problem with my setup (ie any way to test the vid
memory???) I don't have another AGP card to swap in unfortunately.

If this AGP card isn't the problem, what else do you think is likely? I
don't think it is a temp problem because my machine was very stable before
this problem, and it still occurs when I take the sides off the case. Maybe
PSU half-died? I know I really should get another AGP card to test ;-)

TIA for any suggestions,

Scott


  #2  
Old December 12th 03, 12:06 AM
DaveW
external usenet poster
 
Posts: n/a
Default

You need to get another AGP card and test it. But I'm quite sure you've got
a bad video card from what you say.

--
DaveW



"scott" wrote in message
...
Hi,

I posted here a while back about my machine randomly going unstable (lots

of
random triangles flying about the screen) during 3D games, and

occasionally
screwing up under windows. Someone suggested that I installed an earlier
version of the nVidia drivers, which I have done, but the problem is still
there.

Most of the time games will work for hours with no problems, but sometimes
after about 2 minutes the odd random triangle will flick up on the screen,
this gradually gets worse with more and more triangles until the machine
restarts. Also under windows sometimes a black rectangle will appear and
not get redrawn no matter what you drag over it. Then the screen will go
black for about 1 second and come back on again. Does this several times
and then the machine restarts.

Looking about on the net it seems as if a lot of Ti4200 cards have had
memory problems and people are sending them back. Is there any way to

test
that this is the problem with my setup (ie any way to test the vid
memory???) I don't have another AGP card to swap in unfortunately.

If this AGP card isn't the problem, what else do you think is likely? I
don't think it is a temp problem because my machine was very stable before
this problem, and it still occurs when I take the sides off the case.

Maybe
PSU half-died? I know I really should get another AGP card to test ;-)

TIA for any suggestions,

Scott




 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dual Channel memory problem eiurgoleiop General 5 July 10th 04 03:06 PM
my new mobo o/c's great rockerrock Overclocking AMD Processors 9 June 30th 04 08:17 PM
Infinite Loop Ti4200 & Overclocking XP 1700 Nick Le Lievre Overclocking AMD Processors 1 November 28th 03 02:55 AM
GigaByte GA-7DXR Memory Problem ? GrgArt Overclocking 1 September 30th 03 08:25 AM
GigaByte GA-7DXR Memory Problem ? GrgArt Overclocking AMD Processors 1 September 30th 03 08:25 AM


All times are GMT +1. The time now is 05:05 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.