A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » General Hardware & Peripherals » Printers
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Help with Epson Stylus CX5400



 
 
Thread Tools Display Modes
  #1  
Old August 25th 05, 05:51 AM
Jeff
external usenet poster
 
Posts: n/a
Default Help with Epson Stylus CX5400

I have an Epson Stylus CX 5400. Just replaced the black ink cartridge. Now
it wont print anything, just blank pages. The color cartridges didnt need
changing and I used an OEM Cartridge to replace the black. I have gone
through everything in the online instructions and instruction manual.
Nothing works. Just prints blank pages. Doea anyone have a solution? Thanks
in advance.

Jeff


  #2  
Old August 25th 05, 12:40 PM
Arthur Entlich
external usenet poster
 
Posts: n/a
Default

If you email me and request the Epson Cleaning Manual, I will send you a
copy. It will probably resolve the issue you are facing.

Art

email at: e-printerhelp(at)mvps(dot)org

(at) = @
(dot) = .



Jeff wrote:
I have an Epson Stylus CX 5400. Just replaced the black ink cartridge. Now
it wont print anything, just blank pages. The color cartridges didnt need
changing and I used an OEM Cartridge to replace the black. I have gone
through everything in the online instructions and instruction manual.
Nothing works. Just prints blank pages. Doea anyone have a solution? Thanks
in advance.

Jeff


  #4  
Old August 25th 05, 01:33 PM
Davy
external usenet poster
 
Posts: n/a
Default

Before you do anything, give Art a email, stating model and the fault,
ask him for his cleaning manual, he will gladly oblige and you will
find it's free of charge.

His Email is you will find his posts
throughout these pages.

Davy

  #5  
Old August 25th 05, 05:59 PM
Jeff
external usenet poster
 
Posts: n/a
Default


"Jan Alter" wrote in message
news:[email protected]
You removed the tape on the cartridge of course before fitting it into the
printer.


There is no tape on the cartridge to the CX 5400.


  #6  
Old August 25th 05, 06:47 PM
Yianni
external usenet poster
 
Posts: n/a
Default

It is reported a relative high percentage of the cleaning pump failure of
this series printers. I assume the pump isn't working correct.

--


  #7  
Old August 26th 05, 11:45 AM
Arthur Entlich
external usenet poster
 
Posts: n/a
Default

Is it an actual failure of the purge/cleaning pump, or the fact that the
hose to the cleaning station from the cleaning pump becomes detached
that is being reported?

Art

Yianni wrote:

It is reported a relative high percentage of the cleaning pump failure of
this series printers. I assume the pump isn't working correct.

--


  #8  
Old August 26th 05, 08:34 PM
Davy
external usenet poster
 
Posts: n/a
Default

Should be easy to determine if its the pump, simply lift the top and
see if you can see ink flowing through the plastic waste pipe thats
connected to the underside of the docking bay, if you switch on or go
through a cleaning cycle the ink should easily be seen flowing in the
pipe.

If it comes away there will be a good chance of ink spillage on the
bottom of the printer, another quick way to see if it came detached
(which is a common problem with the C series), get a pencil and see
if you pipe is easily moved, if its loose it will easily flop about
at the free end.

All the pump is is a gear from the paper feed rollor and a rotating
disc with a little bump on it like an hammer, since the tube is
coiled in a circular mannor, the bump squashes the tube as it rotates
in a circular motion causing the ink to be sucked.

Art refered to it as a mini milking machine some while back which is a
very good description.

The pump don't work, the ink is'nt sucked from the heads and it dries
up causing clogs, which is pushed back into the nozzles by the wiper
blade.

Davy

  #9  
Old August 26th 05, 10:21 PM
Yianni
external usenet poster
 
Posts: n/a
Default

In my opinion it could happened both.
If I remember correct you sent an image (hose loose from the pad). A user
could repair this failure easy, so sending it here it could be help Jeff.

--

Yianni

--
"Arthur Entlich" wrote in message
news:[email protected]

Is it an actual failure of the purge/cleaning pump, or the fact that the
hose to the cleaning station from the cleaning pump becomes detached
that is being reported?

Art

Yianni wrote:

It is reported a relative high percentage of the cleaning pump failure

of
this series printers. I assume the pump isn't working correct.

--



  #10  
Old September 14th 05, 05:48 PM
L
external usenet poster
 
Posts: n/a
Default

Jeff wrote:

I have an Epson Stylus CX 5400. Just replaced the black ink cartridge. Now
it wont print anything, just blank pages. The color cartridges didnt need
changing and I used an OEM Cartridge to replace the black. I have gone
through everything in the online instructions and instruction manual.
Nothing works. Just prints blank pages. Doea anyone have a solution? Thanks
in advance.

Jeff




Basically I have the same problem. How was yours resolved. I am going
through he cleaning process and I did reconnect the small
supply tube...I now qualify as a heart surgeon. It was not easy
reconnecting the tube without taking the printer apart.
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
wanted: service manuals ricoh FutureChild Printers 14 March 30th 05 07:25 PM
Epson Stylus MAJOR Flaw~ Menudoboy2 Printers 3 January 12th 05 04:32 PM
Epson Stylus CX5400 belt grinder... Amishman35 Printers 2 January 13th 04 04:07 PM
Epson Stylus 1270 RIP install problems No One You Know - Yet Printers 2 October 13th 03 03:06 PM
Epson Stylus 1270 RIP install problems No One You Know - Yet Printers 0 October 11th 03 03:34 PM


All times are GMT +1. The time now is 03:26 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.