A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Ati Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

8500DV Firewire-1394



 
 
Thread Tools Display Modes
  #1  
Old July 16th 03, 09:31 AM
Russ
external usenet poster
 
Posts: n/a
Default 8500DV Firewire-1394

The intergrated firewire port on the 8500DV is processed through the video
card itself. It is highly possible that your motherboard doesn't support
IRQ Steering/ Shared IRQs. The board doesn't have to support firewire just
only to have the resources to use the card.

Check your System Information to see if your motherboard is using Shared
IRQs by going into 'System Information' --- 'Hardware Resources' ---'
Conflicts/Sharing' and also 'System Information' -- 'Hardware
Resources' -- 'IRQs'. Check to see which IRQ's are in use and how many
times (if any) of each are used.

Hope this helps

Russ

"My reality is perceived by my experiences"
"J" wrote in message
.. .
I have the same issue with one of my computers running XP Pro. It's an

older
system running a PII 350. I do think it is an older motherboard that

doesn't
support Firewire.
Good luck.


"Sgt Andrew" wrote in message
...
I have the AIW 8500 DV running WinXP. In device Manager there is a

yellow
exclamation point for the Firewire/1394 controller. It says "This device

cannot
find enough free resources that it can use. (Code 12).I have no other

cards in
the machine except the 8500DV
Does anyone no of a fix for this or did I get screwed by ATI.
Andy






 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
pc problems after g card upgrade + sp2 ben reed Homebuilt PC's 9 November 30th 04 01:04 AM
Firewire 1394 not working since XP SP2 Bubba Asus Motherboards 12 November 9th 04 01:46 PM
Firewire harddrive speeds Erwin R. Leijen General 1 October 1st 04 02:09 PM
1394 Firewire + DV on A7N8X-E Deluxe + XP? skookum Asus Motherboards 10 September 3rd 04 11:07 PM
ASUS P4C800-E Deluxe: Warning, onboard Firewire may have fried my components, details inside... Z Man Asus Motherboards 9 December 11th 03 03:34 PM


All times are GMT +1. The time now is 08:21 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.