A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Nvidia Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

GF4 Drivers HELP !!!!!!!!!!!!!!!!!!!!!



 
 
Thread Tools Display Modes
  #1  
Old July 15th 03, 12:26 AM
Gunny Bunny
external usenet poster
 
Posts: n/a
Default GF4 Drivers HELP !!!!!!!!!!!!!!!!!!!!!

Hello,

I have a GF4 Ti4200 card and was using 40.xx drivers or higher, I cannot
remember the exact number. I deleted with Add/Remove programs and then used
'NVIDIA Nasty File' but it did not seem to delete the nv4.dll file
permanently. I keeps coming back!!

I downloaded 'NVIDIA RIP' but for some reason the .exe file will work.

I want use the 30.82 driver, as I know it is safe the game video game I play
with.

Can you PLEASE give me a hand with this, I have spent 3 hours and gotten no
where.

Thank you !!


  #2  
Old July 15th 03, 01:17 AM
)-()-(
external usenet poster
 
Posts: n/a
Default



Gunny Bunny wrote:

Hello,

I have a GF4 Ti4200 card and was using 40.xx drivers or higher, I cannot
remember the exact number. I deleted with Add/Remove programs and then used
'NVIDIA Nasty File' but it did not seem to delete the nv4.dll file
permanently. I keeps coming back!!

I downloaded 'NVIDIA RIP' but for some reason the .exe file will work.

I want use the 30.82 driver, as I know it is safe the game video game I play
with.

Can you PLEASE give me a hand with this, I have spent 3 hours and gotten no
where.

Thank you !!


I'm still using 30.82 with my 4200.
I don't know what OS you have, but if you do a search for nv*.* for all c:\ and
delete what nv*.* files it will delete, reboot, and re-install 30.82, that might
do it.


  #3  
Old July 15th 03, 01:29 AM
Gunny Bunny
external usenet poster
 
Posts: n/a
Default

I am using WinXP, I tried your suggestion already, it did delete the file
but it comes back !

")-()-(" wrote in message
...


Gunny Bunny wrote:

Hello,

I have a GF4 Ti4200 card and was using 40.xx drivers or higher, I cannot
remember the exact number. I deleted with Add/Remove programs and then

used
'NVIDIA Nasty File' but it did not seem to delete the nv4.dll file
permanently. I keeps coming back!!

I downloaded 'NVIDIA RIP' but for some reason the .exe file will work.

I want use the 30.82 driver, as I know it is safe the game video game I

play
with.

Can you PLEASE give me a hand with this, I have spent 3 hours and gotten

no
where.

Thank you !!


I'm still using 30.82 with my 4200.
I don't know what OS you have, but if you do a search for nv*.* for all

c:\ and
delete what nv*.* files it will delete, reboot, and re-install 30.82, that

might
do it.




  #4  
Old July 15th 03, 02:09 AM
Dave
external usenet poster
 
Posts: n/a
Default

Did you try first changing the driver to standard VGA?
Dave

"Gunny Bunny" wrote in message
le.rogers.com...
Hello,

I have a GF4 Ti4200 card and was using 40.xx drivers or higher, I cannot
remember the exact number. I deleted with Add/Remove programs and then

used
'NVIDIA Nasty File' but it did not seem to delete the nv4.dll file
permanently. I keeps coming back!!

I downloaded 'NVIDIA RIP' but for some reason the .exe file will work.

I want use the 30.82 driver, as I know it is safe the game video game I

play
with.

Can you PLEASE give me a hand with this, I have spent 3 hours and gotten

no
where.

Thank you !!




  #5  
Old July 15th 03, 02:31 AM
Robert
external usenet poster
 
Posts: n/a
Default

On Mon, 14 Jul 2003 18:09:01 -0700, "Dave"
wrote:
ya, I be the file yoyu are referring to is the standard nvidia driver
that comes with xp. Don't worry about it and just install your
drivers
Did you try first changing the driver to standard VGA?
Dave

"Gunny Bunny" wrote in message
ble.rogers.com...
Hello,

I have a GF4 Ti4200 card and was using 40.xx drivers or higher, I cannot
remember the exact number. I deleted with Add/Remove programs and then

used
'NVIDIA Nasty File' but it did not seem to delete the nv4.dll file
permanently. I keeps coming back!!

I downloaded 'NVIDIA RIP' but for some reason the .exe file will work.

I want use the 30.82 driver, as I know it is safe the game video game I

play
with.

Can you PLEASE give me a hand with this, I have spent 3 hours and gotten

no
where.

Thank you !!




  #6  
Old July 15th 03, 02:55 AM
Gunny Bunny
external usenet poster
 
Posts: n/a
Default

Hello fellows,

Thank you all for your help. I loaded up the 30.82 drivers and they are the
drivers listed, so I assume they are over-riding the previous Nvidia
drivers.

However, I am having serious low gamma brightness issues. I am using
PowerStrip to bump up the gamma, but is there a way I can setup the gamma in
30.82 so it will remain at a proper brightness level.

Thank you in advance !


"Robert" wrote in message
...
On Mon, 14 Jul 2003 18:09:01 -0700, "Dave"
wrote:
ya, I be the file yoyu are referring to is the standard nvidia driver
that comes with xp. Don't worry about it and just install your
drivers
Did you try first changing the driver to standard VGA?
Dave

"Gunny Bunny" wrote in message
ble.rogers.com...
Hello,

I have a GF4 Ti4200 card and was using 40.xx drivers or higher, I

cannot
remember the exact number. I deleted with Add/Remove programs and then

used
'NVIDIA Nasty File' but it did not seem to delete the nv4.dll file
permanently. I keeps coming back!!

I downloaded 'NVIDIA RIP' but for some reason the .exe file will work.

I want use the 30.82 driver, as I know it is safe the game video game I

play
with.

Can you PLEASE give me a hand with this, I have spent 3 hours and

gotten
no
where.

Thank you !!






  #7  
Old July 15th 03, 09:13 AM
Gunny Bunny
external usenet poster
 
Posts: n/a
Default

I have no idea on the *.inf* file, what directory is it in ?

"Peter Parker" wrote in message
...
On Tue, 15 Jul 2003 01:55:10 GMT, "Gunny Bunny"
wrote:

Hello fellows,

Thank you all for your help. I loaded up the 30.82 drivers and they are

the
drivers listed, so I assume they are over-riding the previous Nvidia
drivers.

However, I am having serious low gamma brightness issues. I am using
PowerStrip to bump up the gamma, but is there a way I can setup the gamma

in
30.82 so it will remain at a proper brightness level.

Thank you in advance !


Maybe you need to set up your monitor correctly first because there is
no problem with the gamma default setting in 30.82. What .inf file is
your monitor using?



  #8  
Old July 15th 03, 10:44 PM
Shep©
external usenet poster
 
Posts: n/a
Default

On Tue, 15 Jul 2003 08:13:11 GMT, In this world we created "Gunny
Bunny" wrote :

I have no idea on the *.inf* file, what directory is it in ?


It's normally a hidden folder in the Windows Folder so use
Explorer/View/Folder options/View to un hide all files AND don't hide
any file types.
Look for the file Nvagp.inf
and delete it.
If you update from a series 3XX Dets run the 30xxx/40xx fix after the
update.
http://download.guru3d.com/



I stopped using powerstrip for gamma.
*********************************************

Download the free,"Rivatuner",
http://www.guru3d.com/rivatuner/
Have it load on bootup.
run it.
Main/Driver settings/Customize/Customize Desktop and Overlay settings.
Make a gamma corrected brightness say 2.2 and choose the save Icon but
give the scheme a name say
gamma1
Make another one but reset to defaults and save as
Def1
Now go back to the Main Tab/Launcher and make Launcher profiles with
the + sign(add) and give this the same names as the two you have made
but edit each one so it launches the colour scheme and in the Shortcut
key box I use Crtl+1 for my gamma1 and Ctrl+2 for my Def1.
Anytime I want the gamma settings up I use the key combos and in the
Launcher you can even set it to run the specific game if you like with
a custom gamma for that game.
HTH

"Peter Parker" wrote in message
.. .
On Tue, 15 Jul 2003 01:55:10 GMT, "Gunny Bunny"
wrote:

Hello fellows,

Thank you all for your help. I loaded up the 30.82 drivers and they are

the
drivers listed, so I assume they are over-riding the previous Nvidia
drivers.

However, I am having serious low gamma brightness issues. I am using
PowerStrip to bump up the gamma, but is there a way I can setup the gamma

in
30.82 so it will remain at a proper brightness level.

Thank you in advance !


Maybe you need to set up your monitor correctly first because there is
no problem with the gamma default setting in 30.82. What .inf file is
your monitor using?





--
Free Windows/PC help,
http://www.geocities.com/sheppola/trouble.html
Free songs download,
http://artists.mp3s.com/artists/17/sheppard.html
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Asus P4C800 Deluxe ATA SATA and RAID Promise FastTrack 378 Drivers and more. Julian Asus Motherboards 2 August 11th 04 12:43 PM
ATI newbie (coming from NVidia) question ! Pluvious Ati Videocards 13 August 1st 04 03:29 PM
Did Win XP save the day? My continuing 9800 Pro dilemma. Lydokane Ati Videocards 3 July 24th 04 10:41 PM
8500DV - on restart WinXP h/w auto detect reinstalls old drivers I just removed!! Ian Roberts Ati Videocards 6 July 20th 04 01:16 PM
Is Problem Bad Video Card, Drivers ? jj Ati Videocards 5 September 26th 03 02:23 PM


All times are GMT +1. The time now is 07:33 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright ©2004-2022 HardwareBanter.
The comments are property of their posters.