A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Ati Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Cat 3.7 gives lower results compared to 3.6????



 
 
Thread Tools Display Modes
  #1  
Old September 23rd 03, 09:54 PM
CathodioN
external usenet poster
 
Posts: n/a
Default Cat 3.7 gives lower results compared to 3.6????

Hey folks,

Ik just bought a Connect3D Radeon 9600 Pro. With the standard drivers
from the cd-rom (Cat 3.6) i got a score of 3166, but when i upgraded to
the standard ATI Cat 3.7 my score went down to 2585. How's this???

Greets,
CathodioN.

  #2  
Old September 23rd 03, 10:12 PM
Skid
external usenet poster
 
Posts: n/a
Default


"CathodioN" wrote in message
m...
Hey folks,

Ik just bought a Connect3D Radeon 9600 Pro. With the standard drivers
from the cd-rom (Cat 3.6) i got a score of 3166, but when i upgraded to
the standard ATI Cat 3.7 my score went down to 2585. How's this???


Results in what? Have you checked your 3D settings in display
properties/advanced? Chances are something defaulted to a different setting.


  #3  
Old September 24th 03, 12:54 AM
Cybrow
external usenet poster
 
Posts: n/a
Default

On Tue, 23 Sep 2003 20:54:08 GMT, CathodioN
wrote:

Hey folks,

Ik just bought a Connect3D Radeon 9600 Pro. With the standard drivers
from the cd-rom (Cat 3.6) i got a score of 3166, but when i upgraded to
the standard ATI Cat 3.7 my score went down to 2585. How's this???

Greets,
CathodioN.


What was the benchmark program? If it was Codecreatures, ATI has
acknowledged that the scores are lower with 3.7 and will be fixed by
3.8.
  #4  
Old September 24th 03, 05:48 PM
CathodioN
external usenet poster
 
Posts: n/a
Default

3dMark03 v330 ...

Skid wrote:
"CathodioN" wrote in message
m...

Hey folks,

Ik just bought a Connect3D Radeon 9600 Pro. With the standard drivers
from the cd-rom (Cat 3.6) i got a score of 3166, but when i upgraded to
the standard ATI Cat 3.7 my score went down to 2585. How's this???



Results in what? Have you checked your 3D settings in display
properties/advanced? Chances are something defaulted to a different setting.



  #5  
Old September 24th 03, 05:49 PM
CathodioN
external usenet poster
 
Posts: n/a
Default

3dMark03 v330 ...

Cybrow wrote:
On Tue, 23 Sep 2003 20:54:08 GMT, CathodioN
wrote:


Hey folks,

Ik just bought a Connect3D Radeon 9600 Pro. With the standard drivers


from the cd-rom (Cat 3.6) i got a score of 3166, but when i upgraded to


the standard ATI Cat 3.7 my score went down to 2585. How's this???

Greets,
CathodioN.



What was the benchmark program? If it was Codecreatures, ATI has
acknowledged that the scores are lower with 3.7 and will be fixed by
3.8.


  #6  
Old September 25th 03, 12:23 PM
jj
external usenet poster
 
Posts: n/a
Default

I just bought a Radeon 9800 Pro 128MB, for a P4/3GHz, 800 FSB/1Gig RAM
Dell, and shipping drivers on CD were 3.4. I got 17,500 on first
3DMark2001SE test, and about 5500 on first 3DMark03 B330 test.

After upgrading to driver 3.7, 3DMark2001se score dropped to 15,500, but
in repeated tests, have been able to get the score over 17,000 most of
the time.

But on 3DMark03, it won't even finish the test. It gets part way
through, then bounces back to the desktop. No error messages, no
nothing. Doesn't matter if I have card set to max performance or max
quality on either test.

Are you able to finish 3DMark03? Have you ever not been able to finish
the test? Is this normal? After 20 tries, I was able to get the card
to finish 3DMark03 about 4 times, with scores about 5200-5300.

Am wondering if something is wrong with the card? It should be able to
at least complete the test, right? Thanks for any feedback from
3DMark03 testers, regardless of ATI card.

jj
====
CathodioN wrote:

Hey folks,

Ik just bought a Connect3D Radeon 9600 Pro. With the standard drivers
from the cd-rom (Cat 3.6) i got a score of 3166, but when i upgraded to
the standard ATI Cat 3.7 my score went down to 2585. How's this???

Greets,
CathodioN.


  #7  
Old September 26th 03, 04:13 PM
CathodioN
external usenet poster
 
Posts: n/a
Default

yeah, i was able to finish the 3dmark03 test without any problems,
accept for the lower score.

Beats me.....

jj wrote:
I just bought a Radeon 9800 Pro 128MB, for a P4/3GHz, 800 FSB/1Gig RAM
Dell, and shipping drivers on CD were 3.4. I got 17,500 on first
3DMark2001SE test, and about 5500 on first 3DMark03 B330 test.

After upgrading to driver 3.7, 3DMark2001se score dropped to 15,500, but
in repeated tests, have been able to get the score over 17,000 most of
the time.

But on 3DMark03, it won't even finish the test. It gets part way
through, then bounces back to the desktop. No error messages, no
nothing. Doesn't matter if I have card set to max performance or max
quality on either test.

Are you able to finish 3DMark03? Have you ever not been able to finish
the test? Is this normal? After 20 tries, I was able to get the card
to finish 3DMark03 about 4 times, with scores about 5200-5300.

Am wondering if something is wrong with the card? It should be able to
at least complete the test, right? Thanks for any feedback from
3DMark03 testers, regardless of ATI card.

jj
====
CathodioN wrote:

Hey folks,

Ik just bought a Connect3D Radeon 9600 Pro. With the standard drivers
from the cd-rom (Cat 3.6) i got a score of 3166, but when i upgraded
to the standard ATI Cat 3.7 my score went down to 2585. How's this???

Greets,
CathodioN.



  #8  
Old September 26th 03, 05:19 PM
JAD
external usenet poster
 
Posts: n/a
Default

question: If you play your favorite game with the new drivers, does it play decent or do you notice the performance drop? If so
go back if not throw out the benchmarking software. ;^)



"CathodioN" wrote in message ...
yeah, i was able to finish the 3dmark03 test without any problems,
accept for the lower score.

Beats me.....

jj wrote:
I just bought a Radeon 9800 Pro 128MB, for a P4/3GHz, 800 FSB/1Gig RAM
Dell, and shipping drivers on CD were 3.4. I got 17,500 on first
3DMark2001SE test, and about 5500 on first 3DMark03 B330 test.

After upgrading to driver 3.7, 3DMark2001se score dropped to 15,500, but
in repeated tests, have been able to get the score over 17,000 most of
the time.

But on 3DMark03, it won't even finish the test. It gets part way
through, then bounces back to the desktop. No error messages, no
nothing. Doesn't matter if I have card set to max performance or max
quality on either test.

Are you able to finish 3DMark03? Have you ever not been able to finish
the test? Is this normal? After 20 tries, I was able to get the card
to finish 3DMark03 about 4 times, with scores about 5200-5300.

Am wondering if something is wrong with the card? It should be able to
at least complete the test, right? Thanks for any feedback from
3DMark03 testers, regardless of ATI card.

jj
====
CathodioN wrote:

Hey folks,

Ik just bought a Connect3D Radeon 9600 Pro. With the standard drivers
from the cd-rom (Cat 3.6) i got a score of 3166, but when i upgraded
to the standard ATI Cat 3.7 my score went down to 2585. How's this???

Greets,
CathodioN.





 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
System tests utility in ECDC...what's the usefulness of it if the results are never the same? KILOWATT Cdr 15 October 4th 03 09:15 PM
Cooling Questions Peter Cavan General 35 September 2nd 03 06:42 AM
Cooling Questions Peter Cavan Overclocking 37 September 2nd 03 06:42 AM
Cooling Questions Peter Cavan Homebuilt PC's 35 September 2nd 03 06:42 AM


All times are GMT +1. The time now is 04:20 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.