A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » General Hardware & Peripherals » Cdr
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Roxio, What a Joke (FRAUD) - "0.9x" DAE Speed Bug Returns



 
 
Thread Tools Display Modes
  #1  
Old September 14th 03, 09:51 PM
smh
external usenet poster
 
Posts: n/a
Default Roxio, What a Joke (FRAUD) - "0.9x" DAE Speed Bug Returns

---------------------------------------------------------
Roxio, What a Joke (FRAUD) - "0.9x" DAE Speed Bug Returns
---------------------------------------------------------

cRoxio, what's the excuse now? Was it Microsoft, El Nino or God?

================================================
From: smh
Subject: TEAC W552E EZCD6
Date: 5/4/03

Are there any reported issues with the above ?
I'm having bad audio extraction rates (i.e. x1) reported.


Don't tell me the infamous "0.9x" DAE Speed bug returned!

============================
Mike Richter is a LIAR (dae)
============================

Easy Coaster Creator 4.0 was released with the following bug:

Major bugs fixed in 4.02 (in 3/00, 7 months after its release):

System Tests for Digital Audio Extraction. Copying audio tracks from
CD to hard disk or CD-R gave much slower results in version 4 than
version 3.x for some CD-ROM drives, so with some systems it was
impossible to copy audio tracks directly from CD to CD-R.

[ In plain language, the System Tests gives "0.9x" as the DAE speed
of most, if not all, CD drives. (Acraptec tacitly acknowledged
that ALL IDE CD drives were affected by the bug.) ]

The reason why Ezcd 4.0 was released with such a bug is this:
=======================
From: Adrian Miller (Acraptec)
Subject: Acraptec Gibberish 101 and === More LIES ===
Date: 4/7/00

The DAE issue did not show up until after shipping of 4.00.
During beta testing all the testers reported DAE speeds in 4.00
similar to what they got in 3.5c.
======================

Mikey Richter's weasel excuses why beta test did not find the bug a

======================
From: Mike Richter
Subject: ****ty Beta Testing at Roxio-Adaptec
Date: 4/6/02

What is the point of beta testing at all
if you do not use representative sample of burners in use.


Not all beta testers use Plextors or SCSI, but while I was testing
for them, many of us did.
======================


Beta testers did not find the bug because "many" of them used Plextors
OR scsi!!!

How could beta testers not detect the bug when even Plextor AND scsi had
the bug?

=======================
From: handercrander
Subject: Problems with Easy CD_COPIER 4.0 at 8x
Date: 9/22/99

I have a plextor plexwriter 8/2/20 cd-writer, and
a ultraplex 40max [SCSI] cdrom

With easy cd copier 3.5c I had no problems to copy at 8x speed,
but with the new version it "forces" to copy to the harddisk
first. The same happens at 6x.
I can only copy on the fly at 4x !!!
=======================

----------------------------
Mikey, you are a Lying Scum!
----------------------------
  #2  
Old September 14th 03, 10:43 PM
Archie
external usenet poster
 
Posts: n/a
Default

On Sun, 14 Sep 2003 20:51:39 GMT, smh wrote:

---------------------------------------------------------
Roxio, What a Joke (FRAUD) - "0.9x" DAE Speed Bug Returns
---------------------------------------------------------


----------------------------
Mikey, you are a Lying Scum!


as my old mum used to say
IT TAKES ONE TO KNOW ONE
----------------------------


  #3  
Old September 14th 03, 11:03 PM
smh
external usenet poster
 
Posts: n/a
Default

Archie wrote:

smh wrote:

---------------------------------------------------------
Roxio, What a Joke (FRAUD) - "0.9x" DAE Speed Bug Returns
---------------------------------------------------------


----------------------------
Mikey, you are a Lying Scum!
----------------------------


as my old mum used to say
IT TAKES ONE TO KNOW ONE


Well, your old mum ought to know!
  #4  
Old September 15th 03, 02:55 AM
Tim Kroesen
external usenet poster
 
Posts: n/a
Default

Usenet Abuse - Continuing Stalking, Harassment, Libel and SPAMMING via
repetitive posting of the same material Thousands of times.





Additional references to portals that have recently banned this
psychotic for Stalking and Harassment should you require additional
information.
















Path:
sn-us!sn-xit-01!sn-xit-09!supernews.com!newsfeed.news2me.com!news-out.vi
si.com!petbe.visi.com!newsfeeder2.randori.com!news .randori.com!c01f6b93!
not-for-mail
Message-ID:
From: smh
X-Mailer: Mozilla 4.79 [en] (Win98; U)
X-Accept-Language: en
MIME-Version: 1.0
Newsgroups: comp.publish.cdrom.software,alt.comp.periphs.cdr,a lt.cd-rom
Subject: Roxio, What a Joke (FRAUD) - "0.9x" DAE Speed Bug Returns
References:
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 81
X-Complaints-To:
- Please include ALL headers, thanks.
Organization:
http://www.randori.com
Date: Sun, 14 Sep 2003 20:51:39 GMT
Xref: sn-us comp.publish.cdrom.softwa111134
alt.comp.periphs.cdr:398410 alt.cd-rom:164582


"smh" wrote in message
...
---------------------------------------------------------
Roxio, What a Joke (FRAUD) - "0.9x" DAE Speed Bug Returns
---------------------------------------------------------

cRoxio, what's the excuse now? Was it Microsoft, El Nino or God?

================================================
From: smh
Subject: TEAC W552E EZCD6
Date: 5/4/03

Are there any reported issues with the above ?
I'm having bad audio extraction rates (i.e. x1) reported.


Don't tell me the infamous "0.9x" DAE Speed bug returned!

============================
Mike Richter is a LIAR (dae)
============================

Easy Coaster Creator 4.0 was released with the following bug:

Major bugs fixed in 4.02 (in 3/00, 7 months after its release):

System Tests for Digital Audio Extraction. Copying audio tracks

from
CD to hard disk or CD-R gave much slower results in version 4

than
version 3.x for some CD-ROM drives, so with some systems it was
impossible to copy audio tracks directly from CD to CD-R.

[ In plain language, the System Tests gives "0.9x" as the DAE

speed
of most, if not all, CD drives. (Acraptec tacitly acknowledged
that ALL IDE CD drives were affected by the bug.) ]

The reason why Ezcd 4.0 was released with such a bug is this:
=======================
From: Adrian Miller (Acraptec)
Subject: Acraptec Gibberish 101 and === More LIES ===
Date: 4/7/00

The DAE issue did not show up until after shipping of 4.00.
During beta testing all the testers reported DAE speeds in 4.00
similar to what they got in 3.5c.
======================

Mikey Richter's weasel excuses why beta test did not find the bug

a

======================
From: Mike Richter
Subject: ****ty Beta Testing at Roxio-Adaptec
Date: 4/6/02

What is the point of beta testing at all
if you do not use representative sample of burners in use.


Not all beta testers use Plextors or SCSI, but while I was

testing
for them, many of us did.
======================


Beta testers did not find the bug because "many" of them used Plextors
OR scsi!!!

How could beta testers not detect the bug when even Plextor AND scsi

had
the bug?

=======================
From: handercrander
Subject: Problems with Easy CD_COPIER 4.0 at 8x
Date: 9/22/99

I have a plextor plexwriter 8/2/20 cd-writer, and
a ultraplex 40max [SCSI] cdrom

With easy cd copier 3.5c I had no problems to copy at 8x speed,
but with the new version it "forces" to copy to the harddisk
first. The same happens at 6x.
I can only copy on the fly at 4x !!!
=======================

----------------------------
Mikey, you are a Lying Scum!
----------------------------


  #5  
Old September 15th 03, 03:27 AM
smh
external usenet poster
 
Posts: n/a
Default

Got no time to respond to this, Timmy?

=======================
From: Mike DHaire
Subject: Easy CD Creator's Timestamp Problem on Windows 2000/XP
Date: 3/29/03

Timmy Kroesen ("Net-Trash") wrote:

I'd assume other issues take precedence;
not much of a bug IMO anyway...


How 'bout I nab your penis and smash it with a hammer, mother****er!
LOL !!! LOL !!! LOL !!!
=======================


Tim Kroesen wrote:

Usenet Abuse - Continuing Stalking, Harassment, Libel and SPAMMING via
repetitive posting of the same material Thousands of times.


---------------------------------------------------------
Roxio, What a Joke (FRAUD) - "0.9x" DAE Speed Bug Returns
---------------------------------------------------------

cRoxio, what's the excuse now? Was it Microsoft, El Nino or God?

================================================
From: smh
Subject: TEAC W552E EZCD6
Date: 5/4/03

Are there any reported issues with the above ?
I'm having bad audio extraction rates (i.e. x1) reported.

Don't tell me the infamous "0.9x" DAE Speed bug returned!

============================
Mike Richter is a LIAR (dae)
============================

Easy Coaster Creator 4.0 was released with the following bug:

Major bugs fixed in 4.02 (in 3/00, 7 months after its release):

System Tests for Digital Audio Extraction. Copying audio tracks

from
CD to hard disk or CD-R gave much slower results in version 4

than
version 3.x for some CD-ROM drives, so with some systems it was
impossible to copy audio tracks directly from CD to CD-R.

[ In plain language, the System Tests gives "0.9x" as the DAE

speed
of most, if not all, CD drives. (Acraptec tacitly acknowledged
that ALL IDE CD drives were affected by the bug.) ]

The reason why Ezcd 4.0 was released with such a bug is this:
=======================
From: Adrian Miller (Acraptec)
Subject: Acraptec Gibberish 101 and === More LIES ===
Date: 4/7/00

The DAE issue did not show up until after shipping of 4.00.
During beta testing all the testers reported DAE speeds in 4.00
similar to what they got in 3.5c.
======================

Mikey Richter's weasel excuses why beta test did not find the bug
a

======================
From: Mike Richter
Subject: ****ty Beta Testing at Roxio-Adaptec
Date: 4/6/02

What is the point of beta testing at all
if you do not use representative sample of burners in use.

Not all beta testers use Plextors or SCSI, but while I was
testing for them, many of us did.
======================




Beta testers did not find the bug because "many" of them used Plextors
OR scsi!!!

How could beta testers not detect the bug when even Plextor AND scsi
had the bug?

=======================
From: handercrander
Subject: Problems with Easy CD_COPIER 4.0 at 8x
Date: 9/22/99

I have a plextor plexwriter 8/2/20 cd-writer, and
a ultraplex 40max [SCSI] cdrom

With easy cd copier 3.5c I had no problems to copy at 8x speed,
but with the new version it "forces" to copy to the harddisk
first. The same happens at 6x.
I can only copy on the fly at 4x !!!
=======================

----------------------------
Mikey, you are a Lying Scum!
----------------------------

  #6  
Old September 15th 03, 03:59 AM
Harry Tasker
external usenet poster
 
Posts: n/a
Default

Hmmm...it seams this jamoke has a new newsgroup site he/she is subscribing
to www.randori.com.

Report abuse to

Since his/her/its post contains a direct threat of physical injury to Mr.
Kroesen, this could place SMH in legal jeopardy.


  #7  
Old September 15th 03, 04:16 AM
smh
external usenet poster
 
Posts: n/a
Default

Harry Tasker ("Prove" & "Claim" are synonyms) wrote:

Hmmm...it seams this jamoke has a new newsgroup site he/she is subscribing
to www.randori.com.

Report abuse to

Since his/her/its post contains a direct threat of physical injury to Mr.
Kroesen, this could place SMH in legal jeopardy.


And that also *proves*, I suppose, that the following is a libel?

=====================================
Mike Richter is a LIAR (wife beating)
=====================================
( Wife Beating Stopped, Mike Richter? )

Could you take a time off from your pontificating and explain the
"discrepancy" between your posts of (10/31/99) and (3/23/00)?

======================
From: Mike Richter (Acraptec Shill)
Subject: Take Two Boot Disk
Date: (10/31/99)

I cannot create an Emergency Boot Floppy disk for Take Two...
Windows 98 2nd Edition


Take Two has problems with its boot disc in NT4;

I'm not surprised if it is also true in Win98 SE ... === Not Always

Then beat up on them for letting it out in that condition. === Beat Up

======================
From: Mike Richter (Acraptec Shill)
Subject: Adaptec Take 2 Restore problem
Date: (3/23/00)

smh wrote:
Does Take Two now make boot disk properly?


Take Two always made a valid boot disc for Win9x ... === Always

Does your question not read like the classic:

Have you stopped beating your wife? === Wife Beating
Like that one, yours cannot be answered simply.
======================

----------------------
Mikey, you are a Scum!
----------------------
  #8  
Old September 15th 03, 10:05 AM
smh
external usenet poster
 
Posts: n/a
Default

---------------------------------------------------------
Roxio, What a Joke (FRAUD) - "0.9x" DAE Speed Bug Returns
---------------------------------------------------------

cRoxio, what's the excuse now? Was it Microsoft, El Nino or God?

================================================
From: smh
Subject: TEAC W552E EZCD6
Date: 5/4/03

Are there any reported issues with the above ?
I'm having bad audio extraction rates (i.e. x1) reported.


Don't tell me the infamous "0.9x" DAE Speed bug returned!

============================
Mike Richter is a LIAR (dae)
============================

Easy Coaster Creator 4.0 was released with the following bug:

Major bugs fixed in 4.02 (in 3/00, 7 months after its release):

System Tests for Digital Audio Extraction. Copying audio tracks from
CD to hard disk or CD-R gave much slower results in version 4 than
version 3.x for some CD-ROM drives, so with some systems it was
impossible to copy audio tracks directly from CD to CD-R.

The reason why Ezcd 4.0 was released with such a bug is this:
=======================
From: Adrian Miller (Acraptec)
Subject: Acraptec Gibberish 101 and === More LIES ===
Date: 4/7/00

The DAE issue did not show up until after shipping of 4.00.
During beta testing all the testers reported DAE speeds in 4.00
similar to what they got in 3.5c.
======================

Mikey Richter's weasel excuses why beta test did not find the bug a

======================
From: Mike Richter
Subject: ****ty Beta Testing at Roxio-Adaptec
Date: 4/6/02

What is the point of beta testing at all
if you do not use representative sample of burners in use.


Not all beta testers use Plextors or SCSI, but while I was testing
for them, many of us did.
======================


Beta testers did not find the bug because "many" of them used SCSI?

Then Pioneer SCSI must not be a SCSI:

=======================
From: Adrian Miller (Acraptec)
Subject: 8X disk to disk, is it possible?
Date: 11/22/99

I want to do disk to disk at 8X if possible, Easy Cd Creator 4.0
tells me the source drive (a new Pioneer 40X SCSI)

is not fast enough and wants to cache to the hdd first then
write at 8x, defeating the purpose.


As someone else pointed out there is a bug in the systems tests
that is going to be addressed shortly.
=======================

----------------------------
Mikey, you are a Lying Scum!
----------------------------
  #9  
Old September 15th 03, 10:19 AM
Camper
external usenet poster
 
Posts: n/a
Default


"Harry Tasker" wrote in message
...
Hmmm...it seams this jamoke has a new newsgroup site he/she is subscribing
to www.randori.com.

Report abuse to

Since his/her/its post contains a direct threat of physical injury to Mr.
Kroesen, this could place SMH in legal jeopardy.


Yeh I bet little Sammy is now ****ing his pants!


  #10  
Old September 15th 03, 01:10 PM
Harry Tasker
external usenet poster
 
Posts: n/a
Default

SMH -

No doof - you've just exposed yourself to the potential of criminal
prosecution


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
my new mobo o/c's great rockerrock Overclocking AMD Processors 9 June 30th 04 08:17 PM
wasting the memory speed esara Homebuilt PC's 11 April 15th 04 10:38 PM
FSB, bus speed and memory speed?? esara Homebuilt PC's 1 April 6th 04 06:29 PM
Synchronize vs. non-synchronize FSB/Memory speed? Ohaya Overclocking AMD Processors 0 March 11th 04 08:11 AM
Maximum Read Speed/Current Read Speed Difference mark24951 Cdr 2 July 30th 03 04:42 AM


All times are GMT +1. The time now is 02:04 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.