A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Nvidia Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Riva TNT2 driver and XP SP2



 
 
Thread Tools Display Modes
  #1  
Old August 23rd 05, 12:55 AM
external usenet poster
 
Posts: n/a
Default Riva TNT2 driver and XP SP2

Hi,

I have Riva TNT2 Model 64 on Dell Dimension 4100.
I recently reinstalled XP with SP2.
The display driver installed by XP was 5.6.7.3 dated 4/7/2004.
I clicked on "Update Driver" and XP found and installed new driver.
However, this time the version shows 4.5.2.3 dated 7/23/2003.

I'm confused. Did it go back to the older version or is 5.6.7.3
Microsoft's version for this adapter and is 4.5.2.3 the nVidia's
version?

Which one should I use?

Thanks,
Glenn

  #2  
Old August 23rd 05, 01:13 AM
Mr.X
external usenet poster
 
Posts: n/a
Default


skrev i meddelandet
oups.com...
Hi,

I have Riva TNT2 Model 64 on Dell Dimension 4100.
I recently reinstalled XP with SP2.
The display driver installed by XP was 5.6.7.3 dated 4/7/2004.
I clicked on "Update Driver" and XP found and installed new driver.
However, this time the version shows 4.5.2.3 dated 7/23/2003.

I'm confused. Did it go back to the older version or is 5.6.7.3
Microsoft's version for this adapter and is 4.5.2.3 the nVidia's
version?

Which one should I use?

Thanks,
Glenn


Detonator 61.11 works fine on my TNT2 M64 16MB..Via KT133-chipset and a AMD
Thunderbird 1000MHz with Win XP Pro SP2.


/Mr.X


  #3  
Old August 23rd 05, 01:15 AM
Mr.X
external usenet poster
 
Posts: n/a
Default


"Mr.X" skrev i meddelandet
...

skrev i meddelandet
oups.com...
Hi,

I have Riva TNT2 Model 64 on Dell Dimension 4100.
I recently reinstalled XP with SP2.
The display driver installed by XP was 5.6.7.3 dated 4/7/2004.
I clicked on "Update Driver" and XP found and installed new driver.
However, this time the version shows 4.5.2.3 dated 7/23/2003.

I'm confused. Did it go back to the older version or is 5.6.7.3
Microsoft's version for this adapter and is 4.5.2.3 the nVidia's
version?

Which one should I use?

Thanks,
Glenn


Detonator 61.11 works fine on my TNT2 M64 16MB..Via KT133-chipset and a
AMD Thunderbird 1000MHz with Win XP Pro SP2.


/Mr.X


You can download them he
http://downloads.guru3d.com/download.php?det=779


/Mr.X


  #4  
Old August 23rd 05, 04:14 AM
First of One
external usenet poster
 
Posts: n/a
Default

You just overwrote your current driver with an earlier version. The 4.5.2.3
driver was probably on the Windows installation disc that came preloaded on
your Dell machine.

Remove the drivers through Control Panel - Add/Remove Programs. Download
the latest off nVidia's web site:
http://www.nvidia.com/object/winxp_2k_71.89.html (Yes, that's 7.1.8.9, quite
a few releases newer than yours.)

--
"War is the continuation of politics by other means.
It can therefore be said that politics is war without
bloodshed while war is politics with bloodshed."


wrote in message
oups.com...
Hi,

I have Riva TNT2 Model 64 on Dell Dimension 4100.
I recently reinstalled XP with SP2.
The display driver installed by XP was 5.6.7.3 dated 4/7/2004.
I clicked on "Update Driver" and XP found and installed new driver.
However, this time the version shows 4.5.2.3 dated 7/23/2003.

I'm confused. Did it go back to the older version or is 5.6.7.3
Microsoft's version for this adapter and is 4.5.2.3 the nVidia's
version?

Which one should I use?

Thanks,
Glenn



  #5  
Old August 23rd 05, 08:01 AM
Sharanga Dayananda
external usenet poster
 
Posts: n/a
Default

The "Update Driver" option downloads Microsoft's driver for it which doesn't
have OpenGL support. You won't be able to run OpenGL games with those
drivers.

You should download a driver from:
http://www.nvidia.com/object/winxp_2k_77.77.html ( which may not work on the
TNT )

OR

http://www.nvidia.com/object/winxp-2k_archive.html

and get an older driver which'll work for you.

Whatever happens don't use the M$ driver for it as 'tis crippled.


wrote in message
oups.com...
Hi,

I have Riva TNT2 Model 64 on Dell Dimension 4100.
I recently reinstalled XP with SP2.
The display driver installed by XP was 5.6.7.3 dated 4/7/2004.
I clicked on "Update Driver" and XP found and installed new driver.
However, this time the version shows 4.5.2.3 dated 7/23/2003.

I'm confused. Did it go back to the older version or is 5.6.7.3
Microsoft's version for this adapter and is 4.5.2.3 the nVidia's
version?

Which one should I use?

Thanks,
Glenn



  #6  
Old August 23rd 05, 08:42 AM
Mr.X
external usenet poster
 
Posts: n/a
Default


"Sharanga Dayananda" skrev i meddelandet
...
The "Update Driver" option downloads Microsoft's driver for it which
doesn't have OpenGL support. You won't be able to run OpenGL games with
those drivers.

You should download a driver from:
http://www.nvidia.com/object/winxp_2k_77.77.html ( which may not work on
the TNT )

OR

http://www.nvidia.com/object/winxp-2k_archive.html

and get an older driver which'll work for you.

Whatever happens don't use the M$ driver for it as 'tis crippled.


wrote in message
oups.com...
Hi,

I have Riva TNT2 Model 64 on Dell Dimension 4100.
I recently reinstalled XP with SP2.
The display driver installed by XP was 5.6.7.3 dated 4/7/2004.
I clicked on "Update Driver" and XP found and installed new driver.
However, this time the version shows 4.5.2.3 dated 7/23/2003.

I'm confused. Did it go back to the older version or is 5.6.7.3
Microsoft's version for this adapter and is 4.5.2.3 the nVidia's
version?

Which one should I use?

Thanks,
Glenn


My own experience says that 7X.XX does not work good on TNT2-cards..


/Mr.X


  #7  
Old August 23rd 05, 10:51 PM
First of One
external usenet poster
 
Posts: n/a
Default

The 77.xx series no longer has support for the TNT2. The final set of
drivers for the chipset is 71.89 for 2K/XP, as I gave in the link in an
earlier message.

--
"War is the continuation of politics by other means.
It can therefore be said that politics is war without
bloodshed while war is politics with bloodshed."


"Sharanga Dayananda" wrote in message
...
You should download a driver from:
http://www.nvidia.com/object/winxp_2k_77.77.html ( which may not work on
the TNT )

OR



  #8  
Old August 24th 05, 01:01 AM
external usenet poster
 
Posts: n/a
Default

Is the original version I had(5.6.7.3 dated 4/7/2004 installed by
reinstalling Windows XP (with SP2) also from Microsoft? If not (if it
was from nVidia), should I just rollback the driver installed by
"Update Driver" and go back to 5.6.7.3?

Thanks,
Glenn

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
msi geforce fx5500 can't handle newer games Maxx Taxx Nvidia Videocards 3 April 24th 05 10:28 AM
pc problems after g card upgrade + sp2 ben reed Homebuilt PC's 9 November 30th 04 01:04 AM
Gainward FX 5900 Ultra 256 MB driver - not Golden Sample Phuc Tup Nvidia Videocards 7 July 13th 04 05:56 PM
AIW 9800pro and Age of Conquerors = Black screen axexango Ati Videocards 2 February 29th 04 04:11 PM
Using NVIDIA RIVA TNT2 Model 64 Pro (video issues) Dark Avenger Nvidia Videocards 1 November 26th 03 09:08 PM


All times are GMT +1. The time now is 06:24 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.