A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Ati Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Fixed My Problem with the Video Card



 
 
Thread Tools Display Modes
  #1  
Old February 20th 05, 01:13 PM
external usenet poster
 
Posts: n/a
Default Fixed My Problem with the Video Card

How stupid of me. I just downloadeded the newest MultiMediaCenter and
now the Tv works Fine. Thanks is you were going to help.
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
8X APG not working shmortz Asus Motherboards 6 December 8th 04 11:57 PM
A7N8X-boot problems and dead video card lefthandblack Asus Motherboards 4 August 25th 04 02:09 PM
Video Card or Power Supply problem? Sapphire Radeon 9600 PRO, generic 300W PS, MSI 845Neo-FIS2R MB Nick Z Homebuilt PC's 2 June 6th 04 12:29 AM
Why poor quality video via ATI AIW / MMC TV??? Adam White Ati Videocards 2 April 20th 04 02:16 AM
No video problem Pat Blank Homebuilt PC's 2 July 19th 03 12:21 AM


All times are GMT +1. The time now is 08:58 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.