A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Nvidia Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

gf4 vivo & xp



 
 
Thread Tools Display Modes
  #1  
Old November 15th 03, 09:26 PM
pikkis
external usenet poster
 
Posts: n/a
Default gf4 vivo & xp

Hi
I recently upgraded my ME to XP and since that ibeen
strugling with the video in connector. I cant make it work, new nvidia wdm
drivers are installed but every time i try to use video in connector it says
that im using tv card! With Windows Me everythingh worked fine. Can anybody
tell me what im doing wrong...


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What's ViVo good for? Thomas Engler Ati Videocards 2 January 31st 05 06:05 PM
VIVO card - "ATI Radeon 9200 VIVO 128mb DDR AGP" are video recording results good? km Ati Videocards 1 August 22nd 04 07:43 PM
Why doesn't ATI make VIVO cards anymore , I don't want TV SH*T, just capability of recording VIDEO IN! [email protected] Ati Videocards 10 January 28th 04 05:43 AM
Gainward ViVo cable M.Marcatelli Nvidia Videocards 5 October 21st 03 09:07 PM
VIVO quality on Radeon 9200 Vs 9600 Gilligan Monger Ati Videocards 1 July 21st 03 11:41 AM


All times are GMT +1. The time now is 02:37 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.