A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Ati Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Problem Need Solution



 
 
Thread Tools Display Modes
  #1  
Old December 9th 03, 10:03 PM
Deckhead
external usenet poster
 
Posts: n/a
Default Problem Need Solution

I have purchased a Powercolor Radeon 9600pro 256mb 8x agp. Why can I
not get 8x? All I can get is 4X. Also, I play Planetside a lot. I
have a 2 ghz P4 with 768mb of ddr Ram and a Dsl internet connection
from Bellsouth. Do you have any suggestions as to what settings I
need to run for optimum performance? I'm getting about 80 fps in sanc
and 15-30 in large battles. Thanks for any help on any of the
questions.
  #2  
Old December 9th 03, 10:09 PM
Phrederick
external usenet poster
 
Posts: n/a
Default

You're computer doesn't support 8X AGP?

"Deckhead" wrote in message
om...
I have purchased a Powercolor Radeon 9600pro 256mb 8x agp. Why can I
not get 8x? All I can get is 4X. Also, I play Planetside a lot. I
have a 2 ghz P4 with 768mb of ddr Ram and a Dsl internet connection
from Bellsouth. Do you have any suggestions as to what settings I
need to run for optimum performance? I'm getting about 80 fps in sanc
and 15-30 in large battles. Thanks for any help on any of the
questions.



  #3  
Old December 10th 03, 01:16 AM
Vellu
external usenet poster
 
Posts: n/a
Default

Perhaps your motherboard only supports AGP4x? AGP8x is quite a new thing...
And I doubt it would give a big performance boost anyway.

The large battles are extremely heavy for both graphic card and net
bandwidth...I suggest you dial down on eye candy for those. As to getting a
faster internet connection only your ISP can help with that; the speed is
what you pay for, not much can be done to optimize that.

"Deckhead" wrote in message
om...
I have purchased a Powercolor Radeon 9600pro 256mb 8x agp. Why can I
not get 8x? All I can get is 4X. Also, I play Planetside a lot. I
have a 2 ghz P4 with 768mb of ddr Ram and a Dsl internet connection
from Bellsouth. Do you have any suggestions as to what settings I
need to run for optimum performance? I'm getting about 80 fps in sanc
and 15-30 in large battles. Thanks for any help on any of the
questions.



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
GA7N400 Pro (not Pro2) problem - advice requested Eddie B. Gigabyte Motherboards 4 January 8th 05 03:17 PM
Sony monitor brightness problem and solution Minnie Bannister General 3 July 31st 04 12:09 PM
This problem has baffled everyone... Nick G General 46 May 22nd 04 04:01 AM
Still a problem for anyone? FrontX solution for Antec Firewire cable fiasco Shawn M. Winnie Homebuilt PC's 0 December 20th 03 02:00 AM
Could this be a PSU problem? Steve Gigabyte Motherboards 0 September 14th 03 08:36 AM


All times are GMT +1. The time now is 03:22 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.