A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » General Hardware & Peripherals » Homebuilt PC's
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Really low 1000-1100 RPM reading on Power Supply Fan



 
 
Thread Tools Display Modes
  #1  
Old April 1st 04, 07:24 AM
Hupjack
external usenet poster
 
Posts: n/a
Default Really low 1000-1100 RPM reading on Power Supply Fan

I just finished putting together my system, which I installed inside an
Antec SLK1600
http://www.antec-inc.com/us/pro_deta...p?ProdID=91600 This
case comes with an Antec 300W SmartPower ATX12V power supply.

I took the opportunity to install the ASUS PC Probe so I could make sure
that my temperatures, fan speeds, and voltages were in their proper ranges.
After noticing the PC Probe monitoring slot for power fan and chasis fan, I
realized my power supply had a cable that I could use to send the power
supply fan speed signal to the motherboard for monitoring. My Asus A7V8X-X
appears to only have fan connectors for the processor and a 2nd labeled for
the Chasis. I plugged the power supply fan cable into the chasis fan
connector, and the fan speed came through reported as the chasis fan just as
expected.

This note in the Antec Manual explains that the power supply fan may spin as
low as 1500 RPM and that motherboards might have problems with that.

Note: The speed of the fan may be as low as 1500 RPM when
temperatures are low. At these speeds some motherboards may not be able to
properly
detect the fan speed and may generate false warnings of fan failure. Please
refer to your
motherboard manual for proper fan monitoring set up.

Well it just so happens that right now PC Probe is reporting exactly 1500
RPM, but earlier it was reporting 1000 - 1100 RPM. Is this likely a
manifestation of the problem Antec warns is possible, or might I have a
funky power supply with a fan spinning slower than it should? From looking
at some posts on USENET, my impression was that for those who's mobos were
having trouble detecting the sub 1500 RPM speeds, the board simply wasn't
reporting anything at all, like 0 RPM though their fan was clearly spinning.
Since I'm actually getting 1000-1100 reported, I'm wondering if this is
accurate and just fine, accurate and bad news, or an inaccurate reading,
like reporting zero, just another possible result of troubled detection of
sub-1500 RPM fan speeds.

Another thought... Are all fan connectors created equally, or might using
the chasis fan connector to monitor the power supply fan be botching the
monitoring?

Thanks in advance,
-Ethan

--
To e-mail me, replace "_nospamtoday_" with the "@" symbol when replying to
my address.


  #2  
Old April 1st 04, 05:53 PM
kony
external usenet poster
 
Posts: n/a
Default

On Wed, 31 Mar 2004 22:24:11 -0800, "Hupjack"
hupjack_nospamtoday_yahoo.com wrote:

snip, snip

I just finished putting together my system, .
... Antec 300W SmartPower ATX12V power supply.

...ASUS PC Probe
...fan connectors for the processor and a 2nd labeled for
the Chasis. I plugged the power supply fan cable into the chasis fan
connector, and the fan speed came through reported as the chasis fan just as
expected.

This note in the Antec Manual explains that the power supply fan may spin as
low as 1500 RPM and that motherboards might have problems with that.

Note: The speed of the fan may be as low as 1500 RPM when
temperatures are low. At these speeds some motherboards may not be able to
properly
detect the fan speed and may generate false warnings of fan failure. Please
refer to your
motherboard manual for proper fan monitoring set up.

Well it just so happens that right now PC Probe is reporting exactly 1500
RPM, but earlier it was reporting 1000 - 1100 RPM. Is this likely a
manifestation of the problem Antec warns is possible, or might I have a
funky power supply with a fan spinning slower than it should?


It's not a problem. Generally the lower the RPM the less accurate the
reading might be due to (any paritcular board's) sampling rate, and
sometimes the board will have a bios update that addresses compatibility
with lower RPM fans, but it's nothing to worry about. Just set the Asus
Probe alarm to a value lower than lowest RPM seen during operation.

The main thing to be concerned about is the chassis cooling, with a lower
RPM PSU fan you'd usually need at least 1 chassis exhaust fan too.

  #3  
Old April 2nd 04, 02:28 AM
Hupjack
external usenet poster
 
Posts: n/a
Default

It's not a problem. Generally the lower the RPM the less accurate the
reading might be due to (any paritcular board's) sampling rate, and
sometimes the board will have a bios update that addresses compatibility
with lower RPM fans, but it's nothing to worry about. Just set the Asus
Probe alarm to a value lower than lowest RPM seen during operation.

The main thing to be concerned about is the chassis cooling, with a lower
RPM PSU fan you'd usually need at least 1 chassis exhaust fan too.


Thanks for putting me at ease with the PSU fan speed.

Thanks also for calling my attention to cooling. I'm definitely running too
hot. Right now the Chip is at 56C and the board is at 34C. That's after
taking the shell off my case because the chip was at 62C and the board was
at 38C.
I think the cheapo CPU cooler
http://www.newegg.com/app/ViewProduc...150-013&depa=0
that I got stuck with in this bundle http://tinyurl.com/2lhnv, and the fact
that I have no chasis fan and a low RPM PSU fan are not a good combo for
keeping this thing cool. I'm going to build this motherboard chip and cpu
cooler into a different computer and sell it. I had meant to get a nForce2
based A7N8X-X but accidentally ordered a Via based A7V8X-X (darned similar
model numbers). Now that I know how hot it's running, I'll make sure to
throw a chasis fan in the case it goes into.

Thanks,
-Ethan


  #4  
Old April 2nd 04, 05:29 AM
kony
external usenet poster
 
Posts: n/a
Default

On Thu, 1 Apr 2004 17:28:07 -0800, "Hupjack"
hupjack_nospamtoday_yahoo.com wrote:


Thanks also for calling my attention to cooling. I'm definitely running too
hot. Right now the Chip is at 56C and the board is at 34C. That's after
taking the shell off my case because the chip was at 62C and the board was
at 38C.
I think the cheapo CPU cooler
http://www.newegg.com/app/ViewProduc...150-013&depa=0
that I got stuck with in this bundle http://tinyurl.com/2lhnv, and the fact
that I have no chasis fan and a low RPM PSU fan are not a good combo for
keeping this thing cool. I'm going to build this motherboard chip and cpu
cooler into a different computer and sell it. I had meant to get a nForce2
based A7N8X-X but accidentally ordered a Via based A7V8X-X (darned similar
model numbers). Now that I know how hot it's running, I'll make sure to
throw a chasis fan in the case it goes into.


Even a chassis fan may not be enough... if it's idling at 56C with the
case open, it might be running hot enough to be instable at full load...
always build for stability at full load, particularly when selling a
system.. it'll come back to bite you if you don't, the first thing most
people (buyers) do is load up all kinds of background crap that leaves the
system running full tilt 24/7, an invitation for instability anyway
considering the sources of some of the malware out there, then if it's
overheating too you may wish you'd spent the $20 for a good cooler instead
of having to go back and forth troubleshooting the system, you'd know
ahead of time that it was 100% stable and must be their "changes".

They never should've bundled that low-end Speeze cooler with any chip
faster than an XP1800.

  #5  
Old April 2nd 04, 06:07 AM
Hupjack
external usenet poster
 
Posts: n/a
Default

Kony.. thanks for the info. I was definitely thinking this was too hot,
and certainly was uncertain whether a chassis fan by itself would do the
trick when selling it.. I'll ask this e-tailor http://www.pcinfinity.net/
to right this wrong, and if they don't, I'll give them a scathing review at
http://www.resellerratings.com/..

Would you believe their receipt and an e-mail they sent bribe customers with
1 year additional warranty for positive testimonials? Blechhhhh.... quite
an unsavory business practice IMO.

They never should've bundled that low-end Speeze cooler with any chip
faster than an XP1800.


Certainly seems that way to me.
Assuming this http://www.speezeusa.com/5r281b1h3.asp is the same one that I
have... My box has a "G" on the end of the 5R281B1H3 model number... They
spec it as suitable... Of course, my chip is a 2600+ Barton, not a
Thoroughbred. I was just hoping the specs would support my claim that
pcinfinity bundled an inappropriate cooler. Is there another reputable
website, like perhaps an AMD one that shows what models are suitable? Does
the fact that mine's a Barton give me a legit claim that the heatsink was
inappropriate? Certainly the temperatures I'm getting make a pretty clear
cut case.

This is what the Speeze site claims this cooler can handle
Athlon MP ~ 2100+ (Thoroughbred)
Athlon XP ~ 2700+ (Thoroughbred)
Athlon ~ 1.4 GHz (Thunderbird)
Duron ~ 1.8 GHz (Morgan)


  #6  
Old April 2nd 04, 09:28 AM
kony
external usenet poster
 
Posts: n/a
Default

On Thu, 1 Apr 2004 21:07:16 -0800, "Hupjack"
hupjack_nospamtoday_yahoo.com wrote:

Kony.. thanks for the info. I was definitely thinking this was too hot,
and certainly was uncertain whether a chassis fan by itself would do the
trick when selling it.. I'll ask this e-tailor http://www.pcinfinity.net/
to right this wrong, and if they don't, I'll give them a scathing review at
http://www.resellerratings.com/..

Would you believe their receipt and an e-mail they sent bribe customers with
1 year additional warranty for positive testimonials? Blechhhhh.... quite
an unsavory business practice IMO.


Heh, that does sound like a LOW move on their part.


They never should've bundled that low-end Speeze cooler with any chip
faster than an XP1800.


Certainly seems that way to me.
Assuming this http://www.speezeusa.com/5r281b1h3.asp is the same one that I
have... My box has a "G" on the end of the 5R281B1H3 model number... They
spec it as suitable... Of course, my chip is a 2600+ Barton, not a
Thoroughbred. I was just hoping the specs would support my claim that
pcinfinity bundled an inappropriate cooler. Is there another reputable
website, like perhaps an AMD one that shows what models are suitable? Does
the fact that mine's a Barton give me a legit claim that the heatsink was
inappropriate? Certainly the temperatures I'm getting make a pretty clear
cut case.

This is what the Speeze site claims this cooler can handle
Athlon MP ~ 2100+ (Thoroughbred)
Athlon XP ~ 2700+ (Thoroughbred)
Athlon ~ 1.4 GHz (Thunderbird)
Duron ~ 1.8 GHz (Morgan)


Unfortunately low-end coolers are often overrated, but then again I'm a
snob when it comes to heatsinks, I'd never suggest any 'sink that needs a
fan running in excess of 3000RPM and wouldn't accept 3K for anything _I_
have to listen to day-in-day-out. The best way to get a cooler on the
cheap is to keep an eye out for sales and buy ahead of time, before you
actually need it, and buy fans in bulk... though that hardly works as
well for someone only needing one or two heatsinks, but places like
http://www.svc.com or Newegg's refurbs can both be great places to get a
reasonably low price if not a great one.

Anyway, I doubt you have much recourse with pcinfinity unless they really
want your repeat business... Speeze's spec covers them, the issue might
be with Speeze unless you had proof they knew about the 'sink's marginal
performance. If they won't take the heatsink back you might try lapping
it or replacing the fan with one 25mm thick, which may increase airflow at
same noise level given almost same RPM (slightly lower RPM would be same
noise level all other things being equal since an increase in airflow
would increase the turbulent noise)... though I doubt the Speeze fan
actually delivers much of it's spec'd 22CFM once it's mounted on the
heatsink, thin fans can't maintain pressure very well in addition to
wearing out relatively quickly if not just getting even louder until you
can't stand it anymore.
  #7  
Old April 25th 04, 09:49 AM
Kevin Lawton
external usenet poster
 
Posts: n/a
Default

Hupjack hupjack_nospamtoday_yahoo.com wrote:
|| It's not a problem. Generally the lower the RPM the less accurate
|| the reading might be due to (any paritcular board's) sampling rate,
|| and sometimes the board will have a bios update that addresses
|| compatibility with lower RPM fans, but it's nothing to worry about.
|| Just set the Asus Probe alarm to a value lower than lowest RPM seen
|| during operation.
||
|| The main thing to be concerned about is the chassis cooling, with a
|| lower RPM PSU fan you'd usually need at least 1 chassis exhaust fan
|| too.
|
| Thanks for putting me at ease with the PSU fan speed.
|
| Thanks also for calling my attention to cooling. I'm definitely
| running too hot. Right now the Chip is at 56C and the board is at
| 34C. That's after taking the shell off my case because the chip was
| at 62C and the board was at 38C.
| I think the cheapo CPU cooler
|
http://www.newegg.com/app/ViewProduc...150-013&depa=0
| that I got stuck with in this bundle http://tinyurl.com/2lhnv, and
| the fact that I have no chasis fan and a low RPM PSU fan are not a
| good combo for keeping this thing cool. I'm going to build this
| motherboard chip and cpu cooler into a different computer and sell
| it. I had meant to get a nForce2 based A7N8X-X but accidentally
| ordered a Via based A7V8X-X (darned similar model numbers). Now that
| I know how hot it's running, I'll make sure to throw a chasis fan in
| the case it goes into.

It sounds like you really haven't got sufficient airflow through the case -
maybe a gentle breeze through parts of it, but not throughout the case.
Cooling is primarily dependent on the temp difference between the heatsinks
and the air - if the air keeps still over a heatsink and warms up you're in
trouble. You need a gentle regular change of air right through the case.
If all you currently have is the PSU fan, I would suggest adding an intake
fan at the bottom front of the case - and put a filter on it as well. This
will give you a flow of clean air right through the case, from bottom-front
to top-rear which should help cool everything. At the moment, I wouldn't be
surprised if your hard drive gets a bit hot after a few hours running as
well.
The rationale behind using a filtered intake, as opposed to just fitting an
exhaust fan at the rear of the case, is that you'll know that cool clean air
is coming into the case and blowing out through all the little holes in it.
With an additional exhaust fan, you'd be sucking dirty air through those
little holes and the dirt will just eventually deposit on the heatsinks and
stop them working properly.
Your CPU seems to be running reasonably hot, so if the temp doesn't come
down acceptably after the front intake fan is fitted then I'd suggest
attending to that next. Obviously a good quality HSF is going to help here,
using a small amount of therrmal compound of course. Also worth checking
that cables aren't obstructing the air flow around the CPU & HSF and
creating a 'hot spot'.
Kevin.

| Thanks,
| -Ethan


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
basic power problem BrianBloodaxe General 19 July 26th 04 08:48 PM
power supply fries mobo? Jon Morris General 1 June 19th 04 10:57 PM
Is power for Duron nealry all at 12 volts? kony General 3 April 7th 04 12:35 AM
Which power supply for Lian-Li PC-78 case? Norman Woo Homebuilt PC's 2 January 14th 04 02:43 AM
Enlight Power Supply Fan Dead Solly Ezekiel General 1 November 25th 03 08:48 PM


All times are GMT +1. The time now is 08:17 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.