A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Nvidia Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

DirectX 8.1 on nVidia Quadro FX 1300 problem!



 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old October 8th 04, 03:44 PM
Yellong Cao
external usenet poster
 
Posts: n/a
Default DirectX 8.1 on nVidia Quadro FX 1300 problem!

Hi All,

we designed a 3D medical project for CT and MR to draw a scene using
three different pixel shaders. It works on any video cards(Such as
nVidia, Matrox, ATI, etc.) on 32bit machine properly and under any
OSs. But it looks weird on nVidia Quadro FX 1300 on Dell Workstation
370( 64 bits machine).

The brief description about drawing is like:

- Clear 3D device
- BeginScene
- Select pixel shader A; Draw something
- Select pixel shader B; Draw something
- Select pixel shader C; Draw something
- EndScene
- Present

The weird performance looks like current scene is previous scene,
sometimes two scenes are mixed up.

What causes the problem? Does PCI Express card cause the problem? Does
new feature of new so-called generation nVidia card cause the problem?

When I draw three different parts of one texture on three different
viewports using three DrawPrimitive, it appears same part of the
texture on the screen. But when I draw the three different parts of
one texture on same viewport using only one DrawPrimitive, it works
properly.

yulong
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Gainward FX 5900 Ultra 256 MB driver - not Golden Sample Phuc Tup Nvidia Videocards 7 July 13th 04 05:56 PM
Question Evga 6800GT and Official drivers Jean Nvidia Videocards 5 July 8th 04 04:34 AM
NVIDIA GEForce 2 MX/400, DualView, Remote Desktop 1600x1200 problem Bob Flanders Nvidia Videocards 0 November 15th 03 09:12 PM
Nvidia wdm "code 10" problem: possible solutions jigc Nvidia Videocards 0 September 28th 03 08:50 AM
Solved problems with 44.03 and Directx 9.0 and the Lack of NVIDIA support George C. Sievers Nvidia Videocards 7 July 24th 03 03:42 AM


All times are GMT +1. The time now is 01:31 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.